Un exemple d'utilisation de la fonction Si, calcul de remise

Pour écrire et partager des tutoriels et des astuces (Excel, Calc et Google Sheets uniquement)
Avatar du membre
vesgames
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 18 janvier 2017
Version d'Excel : Mac 2016 FR
Contact :

Message par vesgames » 18 janvier 2017, 19:39

Ceci est ma dernière vidéo,
j'espère que cela vous plaira. Je prends volontiers tout commentaire constructif :)

@vesgames sur Facebook et twitter
m
marion17a
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 9 juillet 2017
Version d'Excel : 2007 FR

Message par marion17a » 9 juillet 2017, 09:39

Bonjour, je cherche désespérément une solution à mon problème… Je ne suis pas au point avec excel sur les formules compliquées (bon je ne pense pas que ce que je recherche soit très compliqué mais bon…)
Je voudrais savoir comment faire pour noter qu'une valeur comprise entre tel et tel chiffre soit égale à une autre valeur… En gros, si un de mes vendeurs fait un chiffre d'affaire compris entre 100 et 200 euros la journée alors il est payé 50, entre 201 et 300 alors 60 etc… Nous travaillons sur les marchés et nos jeunes sont payés au chiffre d'affaire…
Merci pour votre aide.
Marion
Avatar du membre
vesgames
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 18 janvier 2017
Version d'Excel : Mac 2016 FR
Contact :

Message par vesgames » 9 juillet 2017, 14:09

Bonjour Marion,
J'ai déjà fait ce genre de choses pour un client.
On peut utiliser 2 conditions: une pour >100 et une pour <=200 avec un Et logique. Ou bien faire comme dans la vidéo avec des si imbriqués les uns dans le autres.
Bon courage
@vesgames sur Facebook et twitter
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'376
Appréciations reçues : 238
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 10 juillet 2017, 17:26

Bonjour le forum,

C3 :
=SI(B3<100;0;50+ENT(B3/100-1)*10)
CA.png
CA.png (3.91 Kio) Vu 1790 fois
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'376
Appréciations reçues : 238
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 11 juillet 2017, 10:18

Ou :

Colonnes A & B : barème modifiable.

E3 :
=SIERREUR(RECHERCHEV(D3;A2:B11;2;VRAI);0)
Barème.png
Barème.png (9.21 Kio) Vu 1780 fois
m
marion17a
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 9 juillet 2017
Version d'Excel : 2007 FR

Message par marion17a » 11 juillet 2017, 10:20

Merci tout le monde je vais essayer ça des que je rentre
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'376
Appréciations reçues : 238
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 11 juillet 2017, 10:51

Ou :

C3 :
=CHOISIR(EQUIV(B3;{0;100;200;300;400;500;600;700;800;900;1000};1);0;50;60;70;80;90;100;110;120;130;140)
Choisir.png
Choisir.png (3.85 Kio) Vu 1775 fois
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message