931 résultats trouvés

par mdo100
2 avril 2020, 12:53
Forum : Excel - VBA
Sujet : Prix moyen pondéré
Réponses : 5
Vues : 73

Re: Prix moyen pondéré

Bonjour le forum,

@smlzghd, a tester dans le fichier joint:
PUMP smlzghd.xlsx
(11.43 Kio) Téléchargé 9 fois
Cordialement.
par mdo100
1 avril 2020, 23:06
Forum : Excel - VBA
Sujet : Fonction MIN pour trouver la date la plus ancienne
Réponses : 4
Vues : 93

Re: Fonction MIN pour trouver la date la plus ancienne

Re stephanieMTL,

J'ai un doute sur le résultat souhaité en colonne "F", du coup je te propose une autre solution dans le nouveau fichier joint:
stephanieMTL V2.xlsx
(78.63 Kio) Téléchargé 12 fois
Cdlt.
par mdo100
1 avril 2020, 21:55
Forum : Excel - VBA
Sujet : Fonction MIN pour trouver la date la plus ancienne
Réponses : 4
Vues : 93

Re: Fonction MIN pour trouver la date la plus ancienne

Bonsoir le forum, stephanieMTL, A tester dans le fichier joint: En "E2" =SIERREUR(INDEX($B$2:$B$1435;SOMMEPROD(MAX(($C$2:$C$1435=$D2)*(LIGNE($C$2:$C$1435))))-1)*1;"") En "F2" =SIERREUR(INDEX($A$2:$A$1435;SOMMEPROD(MAX(($C$2:$C$1435=$D2)*(LIGNE($C$2:$C$1435))))-1)*1;"") Les 2 formules ne sont pas mat...
par mdo100
1 avril 2020, 15:17
Forum : Excel - VBA
Sujet : Calcul du nombre de jour entre deux dates
Réponses : 4
Vues : 75

Re: Calcul du nombre de jour entre deux dates

Re iollivier3756,

Peux-tu partager la formule que tu as trouvé, même si elle est moins simple, elle pourrait servir à d'autres sur le forum.

Merci.

Cdlt.
par mdo100
1 avril 2020, 14:14
Forum : Excel - VBA
Sujet : Calcul du nombre de jour entre deux dates
Réponses : 4
Vues : 75

Re: Calcul du nombre de jour entre deux dates

Bonjour, A tester une proposition par formule. En "E6" =SI(OU($C6<>"";$D6<>"");MAX(MIN(E$4;$D6)+1-MAX($C6;E$3);0);"") Tirer vers la droite et vers le bas autant que nécessaire. Jour de location iollivier3756.xlsx Cordialement. PS: Un p'tit coucou à Jean-Eric à qui je rends son salut de tout à l'heur...
par mdo100
1 avril 2020, 10:39
Forum : Excel - VBA
Sujet : NB.SI.ENS sans doublon
Réponses : 10
Vues : 86

Re: NB.SI.ENS sans doublon

Bonjour le forum, Arthur38,

A tester:
Date début en "K1"
Date de fin en "K2"
Attention les formules en "K3 & K5" sont matricielles, donc a valider avec les touches ctrl + maj + entrée
Arthur38 V1.xlsm
(17.17 Kio) Téléchargé 4 fois
Cordialement.
par mdo100
25 mars 2020, 03:33
Forum : Excel - VBA
Sujet : DATEVAL - dates longues
Réponses : 7
Vues : 108

Re: DATEVAL - dates longues

Bonjour,

A tester feuille 3 cellule "B10"
=ENT(B6)
Format cellule:
Capture.JPG
Capture.JPG (165.55 Kio) Vu 99 fois
Cordialement.
par mdo100
20 mars 2020, 21:29
Forum : Excel - VBA
Sujet : Formules"excel" ou BVA
Réponses : 4
Vues : 67

Re: Formules"excel" ou BVA

Re Nonno, Positionne toi sur une cellule de la colonne "C" Ou sur une des cellule de la colonne "D" Puis clique sur "Mise en forme conditionnelle" Dans la liste déroulante sélectionne "Gérer les règles" Tu verras cette fenêtre avec les formules et les plages sur lesquelles elles s'appliquent. Tu pou...
par mdo100
20 mars 2020, 19:19
Forum : Excel - VBA
Sujet : Formules"excel" ou BVA
Réponses : 4
Vues : 67

Re: Formules"excel" ou BVA

Bonsoir le forum,

@Nonno,

A tester:
Nonno.xlsx
(13.17 Kio) Téléchargé 4 fois
Cordialement
par mdo100
18 mars 2020, 23:28
Forum : Excel - VBA
Sujet : Problème de calcul
Réponses : 8
Vues : 88

Re: Problème de calcul

Bonsoir le forum, arthquen, LouReeD,

@arthquen, bien que la formule de LouReeD soit juste, on peut la simplifier par:
=SI(G7>1500;"OK";G7*(1+10%))
Bonne continuation.