931 résultats trouvés

par mdo100
19 mai 2020, 13:40
Forum : Excel - VBA
Sujet : SOMME.PROD sans doublons
Réponses : 2
Vues : 28

Re: SOMME.PROD sans doublons

Bonjour le forum, Antho69100, A tester en "B6" formule matricielle à valider avec les touches ctrl + maj + entrée =NB(1/FREQUENCE(SI((BDD!A$12:A$5000=A6)*(BDD!C12:C5000="VU")*(BDD!B$12:B$5000<>"");EQUIV(BDD!B$12:B$5000;BDD!B$12:B$5000;0));LIGNE(INDIRECT("1:"&LIGNES(BDD!B$12:B$5000))))) Tirer vers le...
par mdo100
15 mai 2020, 07:53
Forum : Excel - VBA
Sujet : Fonction inactive
Réponses : 3
Vues : 20

Re: Fonction inactive

Bonjour,

A tester.
Michel76.xls
(393.5 Kio) Téléchargé 2 fois
Cordialement.
par mdo100
15 avril 2020, 11:01
Forum : Excel - VBA
Sujet : Prendre en compte que les deux premiers chiffres
Réponses : 6
Vues : 66

Re: Prendre en compte que les deux premiers chiffres

Re Alban99,

De rien c'était avec plaisir. :wink:

==► Ton fichier en retour avec quelques explications
Alban99.xlsx
(11.54 Kio) Téléchargé 11 fois
Cdlt.
par mdo100
15 avril 2020, 09:54
Forum : Excel - VBA
Sujet : Prendre en compte que les deux premiers chiffres
Réponses : 6
Vues : 66

Re: Prendre en compte que les deux premiers chiffres

Bonjour,

A tester en "C2"
=SI(--GAUCHE(A2;2)=47;"Sem";"Ext")
Puis tirer vers le bas autant que nécessaire.

Cordialement.
par mdo100
13 avril 2020, 18:07
Forum : Excel - VBA
Sujet : Recherchev
Réponses : 6
Vues : 62

Re: Recherchev

Bonjour,

A tester en "E2" "Feuil1"
=SIERREUR(INDEX(Tableau1[Nom commune];EQUIV([@CP];Tableau1[Code postal];0));"")
Cordialement.
par mdo100
13 avril 2020, 09:33
Forum : Excel - VBA
Sujet : Comment rechercher la dernière valeur dans un tableau excell
Réponses : 3
Vues : 65

Re: Comment rechercher la dernière valeur dans un tableau excell

Bonjour à toutes et tous, beldi007,

Si j'ai compris ! A tester:
beldi007.xlsx
(10.84 Kio) Téléchargé 8 fois
Cordialement.
par mdo100
6 avril 2020, 21:58
Forum : Excel - VBA
Sujet : Formule sommeprod
Réponses : 8
Vues : 126

Re: Formule sommeprod

Bonsoir,

Ici c'est un forum qui traite des problèmes et solutions liés à Excel, pas à photoshop. :#@&:

Bonne soirée.
par mdo100
3 avril 2020, 10:38
Forum : Excel - VBA
Sujet : Formule sommeprod
Réponses : 8
Vues : 126

Re: Formule sommeprod

Re senkoukai,

A partir de la formule de tulipe_4 et de son fichier, donc il faudra que tu adaptes les formules à ton fichier puisque tu as fait le choix de nous fournir de belles images :lol:
senkoukai V1.xlsx
(9.51 Kio) Téléchargé 7 fois
Cdlt.
par mdo100
3 avril 2020, 09:41
Forum : Excel - VBA
Sujet : Formule sommeprod
Réponses : 8
Vues : 126

Re: Formule sommeprod

Bonjour le forum, @senkoukai, Avec la formule d' OOoiste légèrement modifiée. Pour le lundi: =SOMMEPROD((K11:K22>=L9)*(K11:K22<=M9) *(JOURSEM(K11:K22)= 1 ) ;L11:L22) Pour le mardi: =SOMMEPROD((K11:K22>=L9)*(K11:K22<=M9) *(JOURSEM(K11:K22)= 2 ) ;L11:L22) Et ainsi de suite pour les autres jours de la ...
par mdo100
2 avril 2020, 13:38
Forum : Excel - VBA
Sujet : Organisation
Réponses : 3
Vues : 77

Re: Organisation

Bonjour,

A tester en appuyant sur le bouton "Go"
Pays.xlsm
(23.82 Kio) Téléchargé 10 fois
Cordialement.