1582 résultats trouvés

par OOoiste
27 octobre 2019, 21:24
Forum : Excel - VBA
Sujet : Compter le nombre de valeurs uniques
Réponses : 10
Vues : 156

Re: Compter le nombre de valeurs uniques

Bonjour, =SOMME(SI(FREQUENCE(SI(SOUS.TOTAL(3;DECALER(B3;LIGNE(Tableau1[Col.])-3;0));EQUIV(Tableau1[Col.];Tableau1[Col.];0));LIGNE(Tableau1[Col.])-2)>0;1)) Matricielle bien sûr. A+ Bonjour, merci beaucoup mais ça ne fonctionne pas sur mon tableau. Ah bon ? formuleVUF.png ValeursUniqueFiltre.xlsx
par OOoiste
27 octobre 2019, 15:34
Forum : Excel - VBA
Sujet : Compter le nombre de valeurs uniques
Réponses : 10
Vues : 156

Re: Compter le nombre de valeurs uniques

Bonjour,
=SOMME(SI(FREQUENCE(SI(SOUS.TOTAL(3;DECALER(B3;LIGNE(Tableau1[Col.])-3;0));EQUIV(Tableau1[Col.];Tableau1[Col.];0));LIGNE(Tableau1[Col.])-2)>0;1))
Matricielle bien sûr.

A+
par OOoiste
22 octobre 2019, 08:42
Forum : Excel - VBA
Sujet : Transformer date us en date FR
Réponses : 5
Vues : 92

Re: Transformer date us en date FR

Bonjour,

Sélectionner la colonne de dates puis
Données > Convertir, suivant, suivant, date MJA, OK.

A+
par OOoiste
15 octobre 2019, 10:00
Forum : Google Sheets
Sujet : Est-ce qu'une formule existe ?
Réponses : 1
Vues : 85

Re: Est-ce qu'une formule existe ?

Bonjour,

En rajoutant un S à AVERAGE.IF on obtient la fonction AVERAGE.IFS (comme pour SUMIFS).

A+
par OOoiste
11 octobre 2019, 09:13
Forum : Excel - VBA
Sujet : Bloquer des prix entre deux dates (sans macro)
Réponses : 1
Vues : 36

Re: Bloquer des prix entre deux dates (sans macro)

Bonjour,
=SI(A3=MEDIANE(A3;$F$3;$F$4);RECHERCHEV($F$3;$A$3:$B$37;2);"")
A+
par OOoiste
10 octobre 2019, 09:58
Forum : Excel - VBA
Sujet : VLOOKUP Problème
Réponses : 5
Vues : 57

Re: VLOOKUP Problème

ofleisheuer a écrit :
10 octobre 2019, 08:26
Bonjour,

Ca ne fonctionne pas. J'ai le message #NAME?
Tu mets dans ta signature 365 FR, or si tu as cette erreur c'est que tu as une version anglaise...

remplaces EQUIV par son équivalent anglais MATCH.

par OOoiste
27 septembre 2019, 13:43
Forum : Excel - VBA
Sujet : Extraction de plusieurs données dans une même cellule
Réponses : 4
Vues : 50

Re: Extraction de plusieurs données dans une même cellule

Bonjour,

Si tu as une version récente d'Excel contenant la fonction JOINDRE.TEXTE :
=JOINDRE.TEXTE(",";VRAI;SI(DECALER(E4:AI4;EQUIV(A3;D5:D17;0);0)="M";E3:AI3;""))
à valider par Ctrl+Maj+Entrée.

A+
par OOoiste
26 septembre 2019, 19:01
Forum : Excel - VBA
Sujet : Deux listes: identiqus ou non ?
Réponses : 6
Vues : 210

Re: Deux listes: identiqus ou non ?

Bonjour,

La formule
=SOMMEPROD(NB.SI(liste1;liste2))
te donnes le nombre d'éléments de la liste2 présents dans la liste1.
Si le nombre obtenu est égal au nombre de lignes de la liste, elles sont donc identiques.

A+
par OOoiste
21 septembre 2019, 12:06
Forum : Excel - VBA
Sujet : Graphique proportionnel avec les dates
Réponses : 2
Vues : 43

Re: Graphique proportionnel avec les dates

Bonjour,

Il faut que tu utilises un graphique X/Y (nuage de points).

A+
par OOoiste
20 septembre 2019, 08:09
Forum : Excel - VBA
Sujet : Recherche complément pour ma formule
Réponses : 2
Vues : 59

Re: Recherche complément pour ma formule

Bonjour,
=IF(ISNUMBER(SEARCH("0",B145)),$Z$153,IF(B145=1,$Z$154,B145))
A+