18 résultats trouvés

par Nico13000
25 novembre 2018, 14:18
Forum : Calc
Sujet : Fonction SOMMEPROD
Réponses : 6
Vues : 2111

Re: Fonction SOMMEPROD

J'ai trouvé !!

Il fallait entrer :

=SOMMEPROD((ESTNUM(CHERCHE("L1*";'C:\Users\nico\Desktop\[Classeur 1.xlsx]Feuil1'!$A$1:$D$1)))*('C:\Users\nico\Desktop\[Classeur 1.xlsx]Feuil1'!$A$2:$D$2))

::D ::D
par Nico13000
25 novembre 2018, 11:59
Forum : Calc
Sujet : Fonction SOMMEPROD
Réponses : 6
Vues : 2111

Re: Fonction SOMMEPROD

Bien vu, Si le résultat que tu attends est 8, alors utilise cette formule : =SOMME.SI.ENS('[Classeur 1.xlsx]Feuil1'!$A$2:$D$2;'[Classeur 1.xlsx]Feuil1'!$A$1:$D$1;"L1-*") Yes, alors j'ai déjà utilisé cette formule et qui fonctionne. Mais lorsque je ferme le fichier qui contient les données (Classeur...
par Nico13000
25 novembre 2018, 10:31
Forum : Calc
Sujet : Fonction SOMMEPROD
Réponses : 6
Vues : 2111

Re: Fonction SOMMEPROD

lauange a écrit :
25 novembre 2018, 10:26
ajoute simplement une * dans ton expression "L1*". Cela devrait fonctionner.
Bonjour,

Oui j'ai essayé mais du coup il cherche strictement le texte L1* au lieu de chercher tout ce qui contient du texte L1 avec quelque chose derrière :bof: ::)
par Nico13000
25 novembre 2018, 10:20
Forum : Calc
Sujet : Fonction SOMMEPROD
Réponses : 6
Vues : 2111

Re: Fonction SOMMEPROD

PS : à noter que j'utilise la fonction SOMMEPROD car si j'utilise les fonctions du type SOMME, lorsque je ferme le classeur1.xls la formule ne marche plus et ça renvoi #VALEUR dans le classeur2.xls.
par Nico13000
25 novembre 2018, 08:51
Forum : Calc
Sujet : Fonction SOMMEPROD
Réponses : 6
Vues : 2111

Fonction SOMMEPROD

Bonjour, Je souhaite utiliser la fonctionne SOMMEPROD pour additionner les valeurs d'une ligne si le texte d'une autre ligne contient un certain terme. Par exemple si dans la ligne 1 du "classeur1.xls", il y a des cellules qui contiennent le texte "L1" alors il faut additionner les valeurs contenues...
par Nico13000
17 novembre 2018, 19:42
Forum : Excel - VBA
Sujet : Bouton Excel "Remplacer Par"
Réponses : 17
Vues : 280

Re: Bouton Excel "Remplacer Par"

Bonsoir Nicolas , j'te réponds avec retard car j'étais pas disponible.   ::(  :cry: voici ta nouvelle version : Classeur1.xlsm * la cellule active est C 12 ; Ctrl h ➯ formulaire * champ 1 : tape : " datedujour " (en minuscules) * champ 2 : tape : " 17112018 " * clic sur bouton OK ➯ remplacement eff...
par Nico13000
17 novembre 2018, 19:03
Forum : Calc
Sujet : Calcul nombre d'heures
Réponses : 2
Vues : 359

Re: Calcul nombre d'heures

njhub a écrit :
17 novembre 2018, 18:36
Bonjour Nico13000,
Voyez si le fichier joint vous convient
=SOMME.SI(A$2:A$6;D2;B$2:B$6)
Nico13000-Exemple calcul heures.xlsx
Ah c'est impeccable !!! merci !!! ::D ::D ::D
par Nico13000
17 novembre 2018, 18:29
Forum : Calc
Sujet : Calcul nombre d'heures
Réponses : 2
Vues : 359

Calcul nombre d'heures

Bonsoir, La question peut paraître nulle :lole: mais je n'arrive pas à trouver la solution. En colonne A j'ai la liste de deux personnes En colonne B j'ai la liste des heures effectuées par ces personnes Je souhaiterai que Excel, en colonne E, me fasse la somme de ces heures, si en colonne A les cel...
par Nico13000
17 novembre 2018, 15:19
Forum : Excel - VBA
Sujet : Bouton Excel "Remplacer Par"
Réponses : 17
Vues : 280

Re: Bouton Excel "Remplacer Par"

Bonjour Nicolas , le forum, je te retourne ton fichier modifié : Classeur1.xlsm la 1ère feuille est toujours protégée avec ton même mot de passe : " nico " au départ, note que la cellule active est A12 ; ne change rien, et fais Ctrl h ➯ ton formulaire s'affiche, et tu peux voir qu'il n'y a pas de c...
par Nico13000
16 novembre 2018, 20:03
Forum : Excel - VBA
Sujet : Bouton Excel "Remplacer Par"
Réponses : 17
Vues : 280

Re: Bouton Excel "Remplacer Par"

Re bonsoir, J'ai trouvé ce fichier sur internet Il y a un bouton remplacer, dès qu'on clique dessus il y a une boite de dialogue qui s'ouvre avec deux champs la valeur à rechercher et remplacer et la nouvelle valeur à mettre à la place. Rechercher et remplacer une valeur "X" par une valeur "Y' et mê...