78 résultats trouvés

par afra
4 mars 2019, 19:01
Forum : Excel - VBA
Sujet : Sommes cellules numérique + texte
Réponses : 10
Vues : 123

Re: Sommes cellules numérique + texte

Bonjour,


=SOMME(GAUCHE(B11:DA11)*1) Formule matricielle à valider avec les touches Ctrl + Maj + Entrée.

:btres:

Cordialement,
par afra
2 mars 2019, 18:51
Forum : Excel - VBA
Sujet : Supprimer lignes avec valeurs Zero et #Valeur!
Réponses : 2
Vues : 37

Re: Supprimer lignes avec valeurs Zero et #Valeur!

Bonjour Eric et Chris,


A copier en N2 et a tirer vers le bas =SIERREUR(SI(SOMME(J2+K2)=0;"";SOMME(J2+K2));"")


cordialement,
par afra
2 mars 2019, 07:46
Forum : Excel - VBA
Sujet : Mise en forme tableau via TCD ou pas ?
Réponses : 2
Vues : 78

Re: Mise en forme tableau via TCD ou pas ?

bonjour Leakim,


Fichier modifié avec formules et moi aussi le TCD avec la mise en forme je ne maitrise pas du tout lol ;-)



Cordialement,
par afra
20 février 2019, 19:40
Forum : Excel - VBA
Sujet : Recherche V & Décaler à la prochaine cellule non vide
Réponses : 3
Vues : 43

Re: Recherche V & Décaler à la prochaine cellule non vide

Il suffit juste de remplacer ALPHA,...,... par le vrai nom du responsable et cela se remplira ;-)
par afra
20 février 2019, 18:37
Forum : Excel - VBA
Sujet : besoin d aide
Réponses : 2
Vues : 48

Re: besoin d aide

bonjour et bienvenue

Excellent forum :-)

cordialement,
par afra
20 février 2019, 18:35
Forum : Excel - VBA
Sujet : Sommes cellules numérique + texte
Réponses : 10
Vues : 123

Re: Sommes cellules numérique + texte

lol sinon pour une plage plus grande =SOMMEPROD(GAUCHE(A1:A1000)*1) a toi de définir ta plage ;-)
par afra
20 février 2019, 18:30
Forum : Excel - VBA
Sujet : Sommes cellules numérique + texte
Réponses : 10
Vues : 123

Re: Sommes cellules numérique + texte

Bonjour,

Tu peux essayer ça =SOMME(GAUCHE(A1;1);GAUCHE(A2;1);GAUCHE(A3;1);GAUCHE(A4;1);GAUCHE(A5;1);GAUCHE(A6;1))

Cordialement,
par afra
20 février 2019, 18:19
Forum : Excel - VBA
Sujet : formule excel
Réponses : 9
Vues : 101

Re: formule excel

Bonjour billy255, C'est une formule assez simple mais il faut que tout soit dans le meme classeur ou un autre ouvert sinon tu aura que des na. SOMME.SI.ENS est de formule de calcul et non de recherche,elle fonctionne comme ceci: - plage de la somme -plage critère 1 -critère 1 -plage critère 2 (atten...
par afra
20 février 2019, 18:12
Forum : Excel - VBA
Sujet : Recherche V & Décaler à la prochaine cellule non vide
Réponses : 3
Vues : 43

Re: Recherche V & Décaler à la prochaine cellule non vide

Bonjour, Formule matricielle a mettre en A2 feuille Alpha puis tirer vers le bas (ne pas oublier de valider avec les 3 boutons) =SIERREUR(INDEX(DASHBOARD!$B$2:$B$5000;PETITE.VALEUR(SI("ALPHA"=DASHBOARD!$E$2:$E$5000;LIGNE(DASHBOARD!$B$2:$B$5000)-MIN(LIGNE(DASHBOARD!$B$2))+1;"");LIGNES($1:1)));"") pou...
par afra
19 février 2019, 18:53
Forum : Excel - VBA
Sujet : formule excel
Réponses : 9
Vues : 101

Re: formule excel

oups