877 résultats trouvés

par bernard22
12 mars 2020, 17:11
Forum : Excel - VBA
Sujet : Formule SI ET OU
Réponses : 1
Vues : 40

Re: Formule SI ET OU

Bonjour,

:btres: :joindre:

Et que fait-on si G est égal à N/A?
@+
par bernard22
3 mars 2020, 12:15
Forum : Excel - VBA
Sujet : Si.Multiple VBA
Réponses : 2
Vues : 39

Re: Si.Multiple VBA

Bonjour,
:joindre:
par bernard22
2 mars 2020, 12:25
Forum : Excel - VBA
Sujet : Format personnalisé le dernier mot entre parenthèse
Réponses : 9
Vues : 76

Re: Format personnalisé le dernier mot entre parenthèse

Bonjour,
Avec un exemple c'est mieux..
alors
=B1&D1&"("&C1&")"
par bernard22
17 juillet 2019, 21:43
Forum : Excel - VBA
Sujet : Sos saisie automatique
Réponses : 16
Vues : 250

Re: Sos saisie automatique

Bonsoir,
EN D6
=RECHERCHEV(C6;base!B5:D7;3;0)
A condition que das la base, il n'y ait pas de doublons et que la base soit bien triée.
par bernard22
7 juillet 2019, 15:54
Forum : Excel - VBA
Sujet : Remplir un formulaire internet en faisant un seul copier coller
Réponses : 3
Vues : 148

Re: Remplir un formulaire internet en faisant un seul copier coller

Bonjour
au lieu de "concatener" il est mieux d'utiliser le caractère &
Ainsi tu peux mettre, je pense,
nom&car(8)&prenom&car(8)......

A tester.
par bernard22
1 juillet 2019, 17:53
Forum : Excel - VBA
Sujet : Fonction equiv fonctionnant avec plusieurs variables (Equiv + OU)
Réponses : 3
Vues : 133

Re: Fonction equiv fonctionnant avec plusieurs variables (Equiv + OU)

Bonjour,
Par exemple
=SI(ESTERREUR(EQUIV("Toto";J1:J10;0));EQUIV("Tutu";J1:J10;0);EQUIV("toto";J1:J10;0))
@+
par bernard22
27 juin 2019, 17:51
Forum : Excel - VBA
Sujet : Ajouter bordure avec mise en forme conditionnelle
Réponses : 4
Vues : 125

Re: Ajouter bordure avec mise en forme conditionnelle

Re bonjour,

Si j'ai compris (zone en jaune)
par bernard22
27 juin 2019, 17:03
Forum : Excel - VBA
Sujet : Ajouter bordure avec mise en forme conditionnelle
Réponses : 4
Vues : 125

Re: Ajouter bordure avec mise en forme conditionnelle

Bonjour,
Les Mises en Forme Conditionnelles (MFC) sont là

@+
par bernard22
21 juin 2019, 07:16
Forum : Excel - VBA
Sujet : Formule INDEX et IF
Réponses : 1
Vues : 175

Re: Formule INDEX et IF

Bonjour,
Si j'ai bien compris
=SI(ESTVIDE(C3);0;INDEX(Capacité!A:D;EQUIV(Input!B3;Capacité!B:B;0);EQUIV("DL";Capacité!C:C;0)))
@+
par bernard22
17 juin 2019, 18:51
Forum : Excel - VBA
Sujet : Problème de tri avec des croix
Réponses : 6
Vues : 168

Re: Problème de tri avec des croix

Bonsoir,
Enlève les filtres.
Sélectionne l'ensemble de la feuille (CTRL+A)
Remet le filtres
Ca marche chez moi