6383 résultats trouvés

par mbbp
Hier, 16:19
Forum : Excel - VBA
Sujet : Afficher une cellule en fonction d'une plage de cellule
Réponses : 17
Vues : 116

Re: Afficher une cellule en fonction d'une plage de cellule

Bonjour le forum,

=INDEX(A2:A6;EQUIV(AUJOURDHUI();F2:F7;0))
par mbbp
12 novembre 2019, 11:49
Forum : Excel - VBA
Sujet : Compter un nombre
Réponses : 5
Vues : 112

Re: Compter un nombre

Bonjour le forum,

I4 : =NB.SI(H:H;H4)
par mbbp
6 novembre 2019, 16:04
Forum : Excel - VBA
Sujet : Rechercher les données d'un article en fonction de son code
Réponses : 3
Vues : 65

Re: Rechercher les données d'un article en fonction de son code

Bonjour le forum,

C7 : =RECHERCHEV(B7;article!A:B;2;0)

Et :
par mbbp
3 novembre 2019, 16:56
Forum : Excel - VBA
Sujet : Somme.si.ens
Réponses : 8
Vues : 109

Re: Somme.si.ens

Bonjour le forum,

Suggestion :
par mbbp
2 novembre 2019, 17:13
Forum : Excel - VBA
Sujet : Calculé une somme intervalle nombre
Réponses : 9
Vues : 117

Re: Calculé une somme intervalle nombre

Re,

Voir le fichier joint.
par mbbp
2 novembre 2019, 17:00
Forum : Excel - VBA
Sujet : Calculé une somme intervalle nombre
Réponses : 9
Vues : 117

Re: Calculé une somme intervalle nombre

Bonjour le forum,

J12 : =DROITE(J11;NBCAR(J11)-CHERCHE("/";J11;1))*1-GAUCHE(J11;GAUCHE(CHERCHE("/";J11;1)-1))
par mbbp
2 novembre 2019, 09:37
Forum : Excel - VBA
Sujet : Nb.si.ensemble
Réponses : 4
Vues : 74

Re: Nb.si.ensemble

Bonjour le forum,

=SI(NB.SI(B8:B13;L8)+NB.SI(B8:B13;L9)+NB.SI(B8:B13;L10)>0;NB.SI(C8:C13;D18);0)
par mbbp
28 octobre 2019, 17:09
Forum : Excel - VBA
Sujet : Cumuler des valeurs selon d'autres
Réponses : 7
Vues : 161

Re: Cumuler des valeurs selon d'autres

Re,

Merci Rundle pour ton retour.

Toujours avec TRANSPOSER :
par mbbp
27 octobre 2019, 20:47
Forum : Excel - VBA
Sujet : Cumuler des valeurs selon d'autres
Réponses : 7
Vues : 161

Re: Cumuler des valeurs selon d'autres

Re,

Image jointe :
par mbbp
27 octobre 2019, 09:39
Forum : Excel - VBA
Sujet : Cumuler des valeurs selon d'autres
Réponses : 7
Vues : 161

Re: Cumuler des valeurs selon d'autres

Bonjour le forum,

1er tableau :

D5 :
=SOMME.SI.ENS($C$5:C5;$B$5:B5;B5)
A tirer vers le bas.

2ème tableau :

B22 : =TRANSPOSE(D5:D13)
Formule matricielle.
A tirer vers la droite.