6182 résultats trouvés

par mbbp
Aujourd’hui, 16:41
Forum : Excel - VBA
Sujet : Colorer automatiquement des cellules
Réponses : 5
Vues : 36

Re: Colorer automatiquement des cellules

Re,

Règle de MFC :
=ESTNUM(C4)
Salut Xmenpl
par mbbp
Aujourd’hui, 16:15
Forum : Excel - VBA
Sujet : Colorer automatiquement des cellules
Réponses : 5
Vues : 36

Re: Colorer automatiquement des cellules

Bonjour le forum,

Avec une simple MFC :
par mbbp
Aujourd’hui, 12:56
Forum : Excel - VBA
Sujet : Pb avec sommeprod
Réponses : 9
Vues : 82

Re: Pb avec sommeprod

Bonjour le forum,

Sélectionner C4:C321 :
par mbbp
Hier, 23:04
Forum : Excel - VBA
Sujet : Calcul de temps en fonction d'une liste
Réponses : 4
Vues : 48

Re: Calcul de temps en fonction d'une liste

Re,

Pour ta réponse :

Image

Voir aide sur la fonction :

https://support.office.com/fr-fr/articl ... 2145a2fd2e
par mbbp
Hier, 21:47
Forum : Présentations
Sujet : Bonsoir
Réponses : 2
Vues : 24

Re: Bonsoir

Re,

Bienvenue sur ce forum.
bidou71 a écrit :
Hier, 20:25
Charles 35 ans du 71
Mieux vaut cela que le contraire !
par mbbp
Hier, 20:59
Forum : Excel - VBA
Sujet : Calcul de temps en fonction d'une liste
Réponses : 4
Vues : 48

Re: Calcul de temps en fonction d'une liste

Re,

Ou :
=SOMME.SI(C2:C37;C40;D2:D37)
par mbbp
Hier, 20:57
Forum : Excel - VBA
Sujet : Calcul de temps en fonction d'une liste
Réponses : 4
Vues : 48

Re: Calcul de temps en fonction d'une liste

Bonsoir le forum,

D40 :
=SOMMEPROD(($C$2:C$37=C40)*(D2:D37))
par mbbp
Hier, 20:05
Forum : Excel - VBA
Sujet : Séries d'événements avec sens de lecture
Réponses : 3
Vues : 90

Re: Séries d'événements avec sens de lecture

Re,
Badist a écrit :
17 mars 2019, 12:17
Merci d'avance
Ce qui est fait n'est plus à faire !
par mbbp
Hier, 17:10
Forum : Excel - VBA
Sujet : Savoir utiliser la fonction SI et incrémenter la série
Réponses : 4
Vues : 72

Re: Savoir utiliser la fonction SI et incrémenter la série

Bonjour le forum,

Oui/Non :
=SI(A4>10;"Oui";"Non")
Ou :

1/0 :
=(A4>10)*1
par mbbp
20 mars 2019, 12:23
Forum : Excel - VBA
Sujet : Mise en forme conditionelle a partir dune lste deroulante
Réponses : 1
Vues : 17

Re: Mise en forme conditionelle a partir dune lste deroulante

Bonjour le forum,

Voir le fichier joint.