6343 résultats trouvés

par mbbp
Hier, 12:36
Forum : Excel - VBA
Sujet : Calcul délai -> mois de 30 ok mais erreur quand mois de 31 jours...
Réponses : 7
Vues : 59

Re: Calcul délai -> mois de 30 ok mais erreur quand mois de 31 jours...

Re,

Échéances prévues par le PCG :
=MOIS.DECALER(B24;A24/30)
Soit le 25/06/2019


Ou :
=FIN.MOIS(B24;A24/30)
Soit le 30/06/2019
par mbbp
Hier, 11:06
Forum : Excel - VBA
Sujet : Calcul délai -> mois de 30 ok mais erreur quand mois de 31 jours...
Réponses : 7
Vues : 59

Re: Calcul délai -> mois de 30 ok mais erreur quand mois de 31 jours...

Bonjour le forum,

30 jours ou 60 jours FM :

C2 :
=MOIS.DECALER(B2;1)
C6 :
=MOIS.DECALER(B6;2)
par mbbp
22 mai 2019, 19:45
Forum : Excel - VBA
Sujet : Formule excel
Réponses : 3
Vues : 45

Re: Formule excel

Bonsoir le forum,
=(A1>0)*1
par mbbp
22 mai 2019, 14:16
Forum : Excel - VBA
Sujet : Somme de plusieurs conditions
Réponses : 6
Vues : 38

Re: Somme de plusieurs conditions

Bonjour le forum,
=SOMME.SI.ENS($E$5:$E$9;$C$5:$C$9;"Lead formulaire";$D$5:$D$9;"REP")
par mbbp
20 mai 2019, 14:23
Forum : Excel - VBA
Sujet : Somme de valeur + pourcentage
Réponses : 6
Vues : 67

Re: Somme de valeur + pourcentage

Re,

Pour ton dernier message :

Image
par mbbp
20 mai 2019, 12:55
Forum : Excel - VBA
Sujet : Somme de valeur + pourcentage
Réponses : 6
Vues : 67

Re: Somme de valeur + pourcentage

Re,

Proposition :
=ABS(A2/SOMME(ABS(A:A)))
Formule à valider avec CTRL MAJ ENTREE
par mbbp
20 mai 2019, 12:42
Forum : Excel - VBA
Sujet : Somme de valeur + pourcentage
Réponses : 6
Vues : 67

Re: Somme de valeur + pourcentage

Bonjour le forum,

Formule matricielle à valider avec CTRL MAJ ENTREE
=SOMME(ABS(A:A))
par mbbp
19 mai 2019, 18:14
Forum : Excel - VBA
Sujet : Compter nb article
Réponses : 7
Vues : 55

Re: Compter nb article

Bonjour le forum,

J4 :
=NB.SI.ENS(A2:A32;$I$1;B2:B32;1)
K4 :
=SOMME.SI.ENS(F2:F32;A2:A32;I1;B2:B32;1)
par mbbp
15 mai 2019, 08:56
Forum : Excel - VBA
Sujet : Formule
Réponses : 3
Vues : 48

Re: Formule

Vmail a écrit :
15 mai 2019, 03:26
= sommes(j15-j13) je veux ajouter que si j15 est vide le résultat dans la cellule reste vide pour l’instant.
=SI(J15="";"";J15-J13)
par mbbp
14 mai 2019, 09:15
Forum : Excel - VBA
Sujet : Calcul nombre dimanche travaillés
Réponses : 5
Vues : 62

Re: Calcul nombre dimanche travaillés

Bonjour le forum,
=SOMMEPROD((JOURSEM(K4:K34)=1)*(O4:O34>0))