6324 résultats trouvés

par mbbp
Hier, 21:12
Forum : Excel - VBA
Sujet : Aide Formule SI et ET imbriqués
Réponses : 3
Vues : 35

Re: Aide Formule SI et ET imbriqués

Re,
par mbbp
Hier, 20:48
Forum : Excel - VBA
Sujet : Aide Formule SI et ET imbriqués
Réponses : 3
Vues : 35

Re: Aide Formule SI et ET imbriqués

Bonsoir le forum,
=(A1>B10)*(A1<C10)*1+(A1<B10)*(A1>C10)*2+(A1>B10)*(A1>C10)*3+(A1<B10)*(A1<C10)*4
par mbbp
22 avril 2019, 10:14
Forum : Excel - VBA
Sujet : Valeur si existe retour 1 si non 0
Réponses : 9
Vues : 63

Re: Valeur si existe retour 1 si non 0

Re,

Ou :
=((MOIS(A2:A100)=4))*(B2:B100=$F$1)
par mbbp
22 avril 2019, 09:46
Forum : Excel - VBA
Sujet : Valeur si existe retour 1 si non 0
Réponses : 9
Vues : 63

Re: Valeur si existe retour 1 si non 0

Re,
=((MOIS(A2:A100)=4))*1
par mbbp
22 avril 2019, 09:24
Forum : Excel - VBA
Sujet : Valeur si existe retour 1 si non 0
Réponses : 9
Vues : 63

Re: Valeur si existe retour 1 si non 0

Bonjour le forum,
=SOMMEPROD((MOIS(A2:A100)=4)*(B2:B100=$F$1) )
par mbbp
19 avril 2019, 22:08
Forum : Calc
Sujet : Calcul selon une colonne
Réponses : 3
Vues : 96

Re: Calcul selon une colonne

Bonsoir le forum,
=(H4="G")*((F4*G4)-F4)+(H4="P")*0
par mbbp
19 avril 2019, 17:06
Forum : Excel - VBA
Sujet : Indique faux
Réponses : 4
Vues : 47

Re: Indique faux

Bonjour le forum,
=SI(ET(B7="t";C7="l";D7="n");1;0)
par mbbp
16 avril 2019, 10:17
Forum : Excel - VBA
Sujet : Compter le nombre de dates qui différent d'une colonne à une autre
Réponses : 2
Vues : 22

Re: Compter le nombre de dates qui différent d'une colonne à une autre

Bonjour le forum,
=SOMMEPROD(--(C2:C4<>A2:A4))
par mbbp
16 avril 2019, 10:15
Forum : Excel - VBA
Sujet : Compter le nombre de dates qui différent d'une colonne à une autre
Réponses : 2
Vues : 22

Re: Compter le nombre de dates qui différent d'une colonne à une autre

Bonjour le forum,
=SOMMEPROD(--(B2:B4<>A2:A4))
par mbbp
15 avril 2019, 22:19
Forum : Excel - VBA
Sujet : Exclure les cellules vides
Réponses : 4
Vues : 60

Re: Exclure les cellules vides

Bonsoir le forum,

L2 :
=A2
M2 :
=(L2>0)*$B$2
Fichier : Options : Options Avancées :
Décocher : "Afficher un zéro dans les cellules qui ont une valeur nulle"