6353 résultats trouvés

par mbbp
12 juin 2019, 09:53
Forum : Excel - VBA
Sujet : Attribuer une valeur en fonction d'une autre valeur commune
Réponses : 2
Vues : 42

Re: Attribuer une valeur en fonction d'une autre valeur commune

Bonjour le forum,
=INDEX(A:A;EQUIV(E2;E:E))
par mbbp
12 juin 2019, 09:02
Forum : Excel - VBA
Sujet : Calcul d'une somme avec choix de la plus grande valeur d'une cellule
Réponses : 8
Vues : 95

Re: Calcul d'une somme avec choix de la plus grande valeur d'une cellule

Bonjour le forum,
=SI(F5=0;"";D5+MAX(E5:F5))
par mbbp
6 juin 2019, 11:00
Forum : Excel - VBA
Sujet : Recherche partielle sur contenu dans une cellule
Réponses : 5
Vues : 31

Re: Recherche partielle sur contenu dans une cellule

Bonjour le forum,
=CHERCHE("*123456789*";A2;1)
Réponse : 1 ou message d'erreur.
par mbbp
6 juin 2019, 09:16
Forum : Excel - VBA
Sujet : MFC colonne identique
Réponses : 2
Vues : 23

Re: MFC colonne identique

Bonjour le forum,
=ET(A3>0;L3=Q3)
par mbbp
4 juin 2019, 22:25
Forum : Excel - VBA
Sujet : Fonction SI Dans une interval de donné sur un collone entière.
Réponses : 4
Vues : 58

Re: Fonction SI Dans une interval de donné sur un collone entière.

Re,

Ou :
=SOMMEPROD((B4:B15>=0)*(B4:B15<25))
par mbbp
4 juin 2019, 22:22
Forum : Excel - VBA
Sujet : Fonction SI Dans une interval de donné sur un collone entière.
Réponses : 4
Vues : 58

Re: Fonction SI Dans une interval de donné sur un collone entière.

Bonsoir le forum,
=NB.SI.ENS(B4:B15;">=0";B4:B15;"<=24")
par mbbp
28 mai 2019, 13:56
Forum : Excel - VBA
Sujet : Formule de recherche si critère
Réponses : 12
Vues : 103

Re: Formule de recherche si critère

Re,

Pour ta réponse :

Image
par mbbp
28 mai 2019, 12:33
Forum : Excel - VBA
Sujet : Formule de recherche si critère
Réponses : 12
Vues : 103

Re: Formule de recherche si critère

Bonjour le forum,
=SI(NB.SI(B2;"*TOTO*")=1;"Toto";SI(NB.SI(B2;"*TATA*")=1;"Tata";SI(NB.SI(B2;"*TETE*")=1;"TETE";"Autre")))
par mbbp
28 mai 2019, 09:33
Forum : Excel - VBA
Sujet : Calcul des valeurs trouvées selon critère
Réponses : 14
Vues : 73

Re: Calcul des valeurs trouvées selon critère

Bonjour le forum,
=NB.SI.ENS(A2:A8;"E";G2:G8;"E")*NB.SI(H2:H8;"E")
par mbbp
25 mai 2019, 16:26
Forum : Excel - VBA
Sujet : Additions
Réponses : 3
Vues : 89

Re: Additions

Bonjour le forum, xorsankukai

X2 :
=MIN(SOMME($A2:$W2);X1)
A tirer vers la droite jusqu'à Z2, puis tirer vers le bas.