881 résultats trouvés

par mdo100
Hier, 09:22
Forum : Excel - VBA
Sujet : MFC si date dépassée dans un tableau
Réponses : 6
Vues : 49

Re: MFC si date dépassée dans un tableau

De rien, n'oublie pas de passer le sujet en résolu. :wink:
par mdo100
Hier, 09:18
Forum : Excel - VBA
Sujet : MFC si date dépassée dans un tableau
Réponses : 6
Vues : 49

Re: MFC si date dépassée dans un tableau

Re,

Fait la modif
=$J2>$I2
Cdlt
par mdo100
Hier, 07:39
Forum : Excel - VBA
Sujet : MFC si date dépassée dans un tableau
Réponses : 6
Vues : 49

Re: MFC si date dépassée dans un tableau

Re alexpau,

Petite modif si il n'y a pas de date en colonne "E"
alexpau V2.xlsx
(9.88 Kio) Téléchargé 2 fois
Cdlt.
par mdo100
Hier, 07:33
Forum : Excel - VBA
Sujet : MFC si date dépassée dans un tableau
Réponses : 6
Vues : 49

Re: MFC si date dépassée dans un tableau

Bonjour à toutes et tous, alexpau,

A tester:
alexpau.xlsx
(9.81 Kio) Téléchargé 1 fois
Cordialement.
par mdo100
6 décembre 2019, 10:42
Forum : Excel - VBA
Sujet : Recréer un tableau avec les cellules non vides
Réponses : 5
Vues : 44

Re: Recréer un tableau avec les cellules non vides

Bonjour à toutes et tous, aureldel,

Voir cette proposition par formule.

En "F15"
=SIERREUR(INDEX($F$6:$J$11;EQUIV($E15;$E$6:$E$11;0);EQUIV(F$5;$F$5:$J$5;0));"")
Tirer vers la droite et vers le bas autant que nécessaire.
TEST VBA aureldel.xlsx
(9.4 Kio) Téléchargé 2 fois
Cordialement.
par mdo100
5 décembre 2019, 13:51
Forum : Excel - VBA
Sujet : Doublons colonne avec recherchev
Réponses : 7
Vues : 70

Re: Doublons colonne avec recherchev

@Gaby4444,

Content d'avoir pu aider, merci d'avoir passé le sujet en résolu :wink:

Cdlt.
par mdo100
5 décembre 2019, 07:52
Forum : Excel - VBA
Sujet : Doublons colonne avec recherchev
Réponses : 7
Vues : 70

Re: Doublons colonne avec recherchev

@haonv,

Voici une version plus direct avec formule matricielle compatible avec Excel 2007 :wink:
haonv.xlsx
(11.14 Kio) Téléchargé 3 fois
Cdlt.
par mdo100
5 décembre 2019, 07:07
Forum : Excel - VBA
Sujet : Doublons colonne avec recherchev
Réponses : 7
Vues : 70

Re: Doublons colonne avec recherchev

Bonjour à toutes et tous, Gaby4444,

:bv:

A tester dans le fichier joint:
Gaby4444.xlsx
(10.74 Kio) Téléchargé 2 fois
Cordialement.
par mdo100
6 novembre 2019, 19:05
Forum : Excel - VBA
Sujet : Fichier excel, tri en fonction d'un critère vers un autre onglet
Réponses : 16
Vues : 209

Re: Fichier excel, tri en fonction d'un critère vers un autre onglet

Bonsoir NicolasUFI , J'aimerais pouvoir ajouter d'autres contraintes (d'autres niveaux sur d'autres colonnes). Est ce possible avec un and ? Et à quoi correspond le -3. Il n'y a pas de -3 dans la formule que j'ai fourni, mais plutôt -2, cela veut dire que je commence à la 2ème ligne de la colonne "H...
par mdo100
6 novembre 2019, 15:55
Forum : Excel - VBA
Sujet : Rechercher les données d'un article en fonction de son code
Réponses : 3
Vues : 70

Re: Rechercher les données d'un article en fonction de son code

Bonjour Antho45000,

A tester:

En colonne "B" liste déroulante

En "C7"
=SIERREUR(RECHERCHEV($B7;article!$A$2:$C$10000;2;0);"")
En "O7"
=SIERREUR(RECHERCHEV($B7;article!$A$2:$C$10000;3;0);"")
Tirer vers le bas autant que nécessaire.
vente amazon Antho45000.xlsx
(373.61 Kio) Pas encore téléchargé
Cordialement.