915 résultats trouvés

par mdo100
Hier, 21:58
Forum : Excel - VBA
Sujet : Formule sommeprod
Réponses : 7
Vues : 72

Re: Formule sommeprod

Bonsoir,

Ici c'est un forum qui traite des problèmes et solutions liés à Excel, pas à photoshop. :#@&:

Bonne soirée.
par mdo100
3 avril 2020, 10:38
Forum : Excel - VBA
Sujet : Formule sommeprod
Réponses : 7
Vues : 72

Re: Formule sommeprod

Re senkoukai,

A partir de la formule de tulipe_4 et de son fichier, donc il faudra que tu adaptes les formules à ton fichier puisque tu as fait le choix de nous fournir de belles images :lol:
senkoukai V1.xlsx
(9.51 Kio) Pas encore téléchargé
Cdlt.
par mdo100
3 avril 2020, 09:41
Forum : Excel - VBA
Sujet : Formule sommeprod
Réponses : 7
Vues : 72

Re: Formule sommeprod

Bonjour le forum, @senkoukai, Avec la formule d' OOoiste légèrement modifiée. Pour le lundi: =SOMMEPROD((K11:K22>=L9)*(K11:K22<=M9) *(JOURSEM(K11:K22)= 1 ) ;L11:L22) Pour le mardi: =SOMMEPROD((K11:K22>=L9)*(K11:K22<=M9) *(JOURSEM(K11:K22)= 2 ) ;L11:L22) Et ainsi de suite pour les autres jours de la ...
par mdo100
2 avril 2020, 13:38
Forum : Excel - VBA
Sujet : Organisation
Réponses : 3
Vues : 51

Re: Organisation

Bonjour,

A tester en appuyant sur le bouton "Go"
Pays.xlsm
(23.82 Kio) Téléchargé 3 fois
Cordialement.
par mdo100
2 avril 2020, 12:53
Forum : Excel - VBA
Sujet : Prix moyen pondéré
Réponses : 5
Vues : 54

Re: Prix moyen pondéré

Bonjour le forum,

@smlzghd, a tester dans le fichier joint:
PUMP smlzghd.xlsx
(11.43 Kio) Téléchargé 2 fois
Cordialement.
par mdo100
1 avril 2020, 23:06
Forum : Excel - VBA
Sujet : Fonction MIN pour trouver la date la plus ancienne
Réponses : 4
Vues : 73

Re: Fonction MIN pour trouver la date la plus ancienne

Re stephanieMTL,

J'ai un doute sur le résultat souhaité en colonne "F", du coup je te propose une autre solution dans le nouveau fichier joint:
stephanieMTL V2.xlsx
(78.63 Kio) Téléchargé 5 fois
Cdlt.
par mdo100
1 avril 2020, 21:55
Forum : Excel - VBA
Sujet : Fonction MIN pour trouver la date la plus ancienne
Réponses : 4
Vues : 73

Re: Fonction MIN pour trouver la date la plus ancienne

Bonsoir le forum, stephanieMTL, A tester dans le fichier joint: En "E2" =SIERREUR(INDEX($B$2:$B$1435;SOMMEPROD(MAX(($C$2:$C$1435=$D2)*(LIGNE($C$2:$C$1435))))-1)*1;"") En "F2" =SIERREUR(INDEX($A$2:$A$1435;SOMMEPROD(MAX(($C$2:$C$1435=$D2)*(LIGNE($C$2:$C$1435))))-1)*1;"") Les 2 formules ne sont pas mat...
par mdo100
1 avril 2020, 15:17
Forum : Excel - VBA
Sujet : Calcul du nombre de jour entre deux dates
Réponses : 4
Vues : 58

Re: Calcul du nombre de jour entre deux dates

Re iollivier3756,

Peux-tu partager la formule que tu as trouvé, même si elle est moins simple, elle pourrait servir à d'autres sur le forum.

Merci.

Cdlt.
par mdo100
1 avril 2020, 14:14
Forum : Excel - VBA
Sujet : Calcul du nombre de jour entre deux dates
Réponses : 4
Vues : 58

Re: Calcul du nombre de jour entre deux dates

Bonjour, A tester une proposition par formule. En "E6" =SI(OU($C6<>"";$D6<>"");MAX(MIN(E$4;$D6)+1-MAX($C6;E$3);0);"") Tirer vers la droite et vers le bas autant que nécessaire. Jour de location iollivier3756.xlsx Cordialement. PS: Un p'tit coucou à Jean-Eric à qui je rends son salut de tout à l'heur...
par mdo100
1 avril 2020, 10:39
Forum : Excel - VBA
Sujet : NB.SI.ENS sans doublon
Réponses : 10
Vues : 72

Re: NB.SI.ENS sans doublon

Bonjour le forum, Arthur38,

A tester:
Date début en "K1"
Date de fin en "K2"
Attention les formules en "K3 & K5" sont matricielles, donc a valider avec les touches ctrl + maj + entrée
Arthur38 V1.xlsm
(17.17 Kio) Téléchargé 4 fois
Cordialement.