886 résultats trouvés

par mdo100
2 janvier 2020, 05:06
Forum : Excel - VBA
Sujet : Liste déroulante sans doublon (par formule)
Réponses : 8
Vues : 115

Re: Liste déroulante sans doublon (par formule)

Bonjour piratman, M12, R@chid,

Meilleurs vœux à tous :wink:

@piratman, a tester une proposition sans formule matricielle.

En "D5"
=SIERREUR(INDEX(Catégorie;EQUIV(0;INDEX(NB.SI(D$4:D4;Catégorie);0;0);0));"")
Classeur1 piratman.xlsx
(15.52 Kio) Téléchargé 2 fois
Cordialement.
par mdo100
31 décembre 2019, 21:37
Forum : Excel - VBA
Sujet : Problème formule SIERREUR - INDEX - EQUIV
Réponses : 4
Vues : 86

Re: Problème formule SIERREUR - INDEX - EQUIV

Bonsoir joect,

A tester avec le fichier en retour.
Part List KAWASAKI 4 Temps Base Données.xlsx
(629.15 Kio) Téléchargé 8 fois
Cordialement.
par mdo100
31 décembre 2019, 09:13
Forum : Excel - VBA
Sujet : Calcul d'une moyenne
Réponses : 5
Vues : 62

Re: Calcul d'une moyenne

@philturf,

Content d'avoir pu d'aider en cette fin d'année. :)

Un p'tit |k) à l'ami R@chid

Enfin je présente en ce dernier jour de l'année 2019, mes meilleurs vœux pour l'année 2020 à toutes et tous :noel:

Cordialement.
par mdo100
30 décembre 2019, 23:34
Forum : Excel - VBA
Sujet : Calcul d'une moyenne
Réponses : 5
Vues : 62

Re: Calcul d'une moyenne

Re,

Moyenne sauf les zéros

En "C25"
=MOYENNE.SI(C5:C24;">0";C5:C24)
Cdlt.
par mdo100
30 décembre 2019, 23:26
Forum : Excel - VBA
Sujet : Calcul d'une moyenne
Réponses : 5
Vues : 62

Re: Calcul d'une moyenne

Bonsoir,

A tester en "C25"
=MOYENNE(C5:C24)
Cordialement.
par mdo100
8 décembre 2019, 09:22
Forum : Excel - VBA
Sujet : MFC si date dépassée dans un tableau
Réponses : 6
Vues : 54

Re: MFC si date dépassée dans un tableau

De rien, n'oublie pas de passer le sujet en résolu. :wink:
par mdo100
8 décembre 2019, 09:18
Forum : Excel - VBA
Sujet : MFC si date dépassée dans un tableau
Réponses : 6
Vues : 54

Re: MFC si date dépassée dans un tableau

Re,

Fait la modif
=$J2>$I2
Cdlt
par mdo100
8 décembre 2019, 07:39
Forum : Excel - VBA
Sujet : MFC si date dépassée dans un tableau
Réponses : 6
Vues : 54

Re: MFC si date dépassée dans un tableau

Re alexpau,

Petite modif si il n'y a pas de date en colonne "E"
alexpau V2.xlsx
(9.88 Kio) Téléchargé 3 fois
Cdlt.
par mdo100
8 décembre 2019, 07:33
Forum : Excel - VBA
Sujet : MFC si date dépassée dans un tableau
Réponses : 6
Vues : 54

Re: MFC si date dépassée dans un tableau

Bonjour à toutes et tous, alexpau,

A tester:
alexpau.xlsx
(9.81 Kio) Téléchargé 2 fois
Cordialement.
par mdo100
6 décembre 2019, 10:42
Forum : Excel - VBA
Sujet : Recréer un tableau avec les cellules non vides
Réponses : 5
Vues : 47

Re: Recréer un tableau avec les cellules non vides

Bonjour à toutes et tous, aureldel,

Voir cette proposition par formule.

En "F15"
=SIERREUR(INDEX($F$6:$J$11;EQUIV($E15;$E$6:$E$11;0);EQUIV(F$5;$F$5:$J$5;0));"")
Tirer vers la droite et vers le bas autant que nécessaire.
TEST VBA aureldel.xlsx
(9.4 Kio) Téléchargé 2 fois
Cordialement.