698 résultats trouvés

par mdo100
16 mai 2019, 10:46
Forum : Excel - VBA
Sujet : Formule conditionnelle qui retourne une div/0 mais qui ne devrait pas ...
Réponses : 3
Vues : 29

Re: Formule conditionnelle qui retourne une div/0 mais qui ne devrait pas ...

Bonjour à toutes et tous,

A tester:

En"R14"
=SIERREUR((G14*$G$12+I14*$I$12+K14*$K$12+M14*$M$12)/SOMME(G14:O14);0)
analyse satisfaction client.xlsx
(27.02 Kio) Téléchargé 1 fois
Cordialement.
par mdo100
15 mai 2019, 21:05
Forum : Excel - VBA
Sujet : Calcule heure ?
Réponses : 13
Vues : 122

Re: Calcule heure ?

Bon revenons a l'essentiel il y a juste un petit casse tete pour moi ... je doit faire 35h/semaine , comment je calcule mes heures supp au mois ?? Vous allez me dire bah 35x4=140 ( donc tu regarde si tu a fait plus de 140h au mois ) , mais le soucis c'est que dans un mois complet il n'y a pas vraim...
par mdo100
15 mai 2019, 09:10
Forum : Excel - VBA
Sujet : Formule
Réponses : 3
Vues : 47

Re: Formule

Vmail a écrit :
15 mai 2019, 03:26
= sommes(j15-j13) je veux ajouter que si j15 est vide le résultat dans la cellule reste vide pour l’instant.
Où encore:
=SI(J15<>"";J15-J13;"")
:-b
Cdlt.
par mdo100
15 mai 2019, 08:51
Forum : Excel - VBA
Sujet : Calcule heure ?
Réponses : 13
Vues : 122

Re: Calcule heure ?

Que ne ferais-tu pas ... pour une Princesse ... !!! :fleurs: Elle ne va plus vouloir qu'une seule chose : ..... Travailler :lol: :lol: :lol: Salut James007 , ;;) J'ignore si Diianaa222 est une Princesse où un Prince sans couronne, je t'avoue que je n'ais pas prêté attention à ce détail ::o Quand au...
par mdo100
15 mai 2019, 04:10
Forum : Excel - VBA
Sujet : Calcule heure ?
Réponses : 13
Vues : 122

Re: Calcule heure ?

Bonjour Diianaa222, :bv: Une proposition dans le fichier joint: Pour changer d'année ( Monter où descendre avec le bouton toupie situé dans la feuille Janvier à hauteur des cellules "B6:B7" ) Indiquer les heures d'Arrivées et de départ dans les colonnes "D; E; G; H" Les heures de "Midi" se calcules ...
par mdo100
15 mai 2019, 03:38
Forum : Excel - VBA
Sujet : Formule
Réponses : 3
Vues : 47

Re: Formule

Bonjour Vmail, le forum,

A tester:
=SI(J15<>"";SOMME(J15-J13);"")
Cordialement.
par mdo100
14 mai 2019, 11:59
Forum : Excel - VBA
Sujet : Trouver valeur Max dans une sommeprod - Excel
Réponses : 7
Vues : 50

Re: Trouver valeur Max dans une sommeprod - Excel

Re sebnormand,

Voir les tableaux de "I24 à M34" dans le fichier joint:
Max sommeprod sebnormand V2.xlsx
(12.45 Kio) Téléchargé 3 fois
Cordialement.
par mdo100
14 mai 2019, 11:25
Forum : Excel - VBA
Sujet : Trouver valeur Max dans une sommeprod - Excel
Réponses : 7
Vues : 50

Re: Trouver valeur Max dans une sommeprod - Excel

Bonjour à toutes et tous,

Une proposition a tester dans le fichier joint:
Max sommeprod sebnormand.xlsx
(10.87 Kio) Pas encore téléchargé
En "E25"
=SOMMEPROD(MAX(($D$2:$D$21=$D26)*(E$2:E$21=1)*$C$2:$C$21))
Cordialement.
par mdo100
8 mai 2019, 17:39
Forum : Excel - VBA
Sujet : Extraction de Noms et Prenoms composés
Réponses : 22
Vues : 150

Re: Extraction de Noms et Prenoms composés

Re Papy2956,

De rien, c'était avec plaisir :wink:

Cordialement.
par mdo100
8 mai 2019, 08:21
Forum : Excel - VBA
Sujet : Extraction de Noms et Prenoms composés
Réponses : 22
Vues : 150

Re: Extraction de Noms et Prenoms composés

Salut James007 , ;;) De rien, je n'ais que peux de mérite pour les fonctions personnalisées :roll: Mais puisque tu apprécies se partage en voici un autre qui fonctionne de la même manière à savoir: Dans les 2 sens " Nom & Prénom " où " Prénom & Nom " mais par formules matricielles . Impression du jo...