3088 résultats trouvés

par thibo
3 janvier 2012, 19:43
Forum : Excel - VBA
Sujet : SOMM.SI() sur plusieurs critères
Réponses : 2
Vues : 482

Re: SOMM.SI() sur plusieurs critères

Bonjour, Tu aurais du poster ta question dans le Forum Excel-VBA pour avoir plus de chances d'être lu. Faute de fichier joint, je te propose ceci : =SOMMEPROD((plage_1=crtière_1)*(plage_2=critère_2)*(plage_3=critère_3)*plage_à_additionner) Les plages de cellules doivent toutes avoir la même dimensio...
par thibo
1 janvier 2012, 05:23
Forum : Discussions générales
Sujet : Bonne année 2012
Réponses : 2
Vues : 1221

Re: Bonne année 2012

Bonjour à tous,

Je souhaite à tous une très bonne année 2012.

Puisse-t-elle voir la réalisation de vos vœux les plus chers.

Santé et bonheur à tous.

@+
par thibo
4 décembre 2011, 08:17
Forum : Excel - VBA
Sujet : calcul suivant plages de valeurs
Réponses : 7
Vues : 562

Re: calcul suivant plages de valeurs

Bonjour, Pas compris grand chose (ne sais d'abord pas ce qu'est la résistivité). Je te propose cette formule en F2 : =INDEX(C5:C30;EQUIV($D$2;$B$5:$B$30)) à recopier une fois vers la droite Que faut-il faire des cellules de la colonne I ? N'hésite pas à revenir avec plusieurs exemples accompagnés de...
par thibo
29 novembre 2011, 20:40
Forum : Excel - VBA
Sujet : Valiadation listes conditionnelle
Réponses : 7
Vues : 353

Re: Valiadation listes conditionnelle

Bonsoir,
Jashugan a écrit :Personne ?
Il nous manque l'essentiel pour qu'on te réponde : c'est un extrait de ton ficher.

On saura ainsi exactement comment sont disposées tes données et on pourra alors te proposer une solution adaptée.

A te (re)lire avec ce fichier exemple

@+
par thibo
28 novembre 2011, 20:36
Forum : Excel - VBA
Sujet : différencier"A" de CA dans fonction
Réponses : 4
Vues : 177

Re: différencier"A" de CA dans fonction

Bonsoir,

J'ai ouvert ton fichier avec Excel 2007.

Il n'y a plus de formule. Elles sont remplacées par des #VALEUR!

Peux-tu regarder pour nous joindre un fichier enregistré au format Excel, fichier dans lequel tu nous mettrais quelques exemples.

@+
par thibo
28 novembre 2011, 07:19
Forum : Excel - VBA
Sujet : différencier"A" de CA dans fonction
Réponses : 4
Vues : 177

Re: différencier"A" de CA dans fonction

Bonjour,

Sans voir le fichier, pas évident de répondre précisément.

Tu peux faire un 2ème NB.SI avec CA et déduire le résultat de ton 1er NB.SI

Si problème persiste, reviens avec plus de détails, notamment un bout de fichier exemple.

@+
par thibo
14 novembre 2011, 22:03
Forum : Excel - VBA
Sujet : Fonction
Réponses : 3
Vues : 122

Re: Fonction

Bonsoir,

Faute de fichier joint, essaye avec ceci en B2 :
=SI(DROITE(A2;2)="12";0;B1+1)
Essaye et dis nous

@+
par thibo
13 novembre 2011, 16:09
Forum : Excel - VBA
Sujet : Cellule avec beaucoup de condition
Réponses : 6
Vues : 434

Re: Cellule avec beaucoup de condition

Bonjour le fil,

en H49, cette formule pourrait également convenir :
=H46-SOMME(H47:H48)
Cela dit, en H47 et H48, il serait plus simple d'afficher un 0 à la place d'une chaine vide "". Le 0 peut ensuite être masqué avec un format personnalisé.

@+
par thibo
13 novembre 2011, 16:01
Forum : Calc
Sujet : soustraction
Réponses : 1
Vues : 796

Re: soustraction

Bonjour,

Le AS3= me paraît inutile.

Essaye en modifiant ainsi :
=if(O3<>"";if(Q3<>"";if(O3<Q3;Q3-O3;"");"");"")
Cela dit, sans garantie faute de savoir à quoi doit servir la formule,

@+
par thibo
5 novembre 2011, 14:41
Forum : Excel - VBA
Sujet : besoin d'aide
Réponses : 1
Vues : 117

Re: besoin d'aide

Bonjour,

Tu peux essayer avec la combinaison des touches INDEX et EQUIV :
=SI(NBVAL(B2:C2)<>2;"";INDEX(B5:F9;EQUIV(B2;A5:A9;0);EQUIV(C2;B4:F4;0)))
SOMMEPROD peut également convenir :
=SOMMEPROD((A5:A9=B2)*(B4:F4=C2)*B5:F9)
@+