Traiter chaine de caractere

Bonjour,

Je vous envoi ci-joint un exemple de ce que j'ai besoin. J'aimerais dans la liste pouvoir trier dans une colonne toutes les références commençant par le même début. Mon problème, je ne sais pas comment lui dire ="JOP*" ("*" comme pour rechercher dans les fichier)pour lui dire peu importe la fin de la chaine tant que au début j'ai JOP. Je sais pas si c'est clair.

Merci pour votre aide.

1test.xlsx (8.56 Ko)

Bonjour,

=SIERREUR(TROUVE(C$1;$B2;1);"")
=SIERREUR(TROUVE(D$1;$B2;1);"")
capture

Merci pour votre aide. Ça me facilite grandement la vie.

Rechercher des sujets similaires à "traiter chaine caractere"