Lien hypertexte ne fonctionne pas

Bonjour,

Que ce soit Word ou Excel (hypertexte) certains liens ne s'ouvrent pas et je reçois par exemple le message suivant:

Impossible d'ouvrir leroymerlin/. Impossible de télécharger les données demandées.

Je n'ai pas les 30 messages requis pour poster le lien complet...

Merci !

Bonjour,

Mettez l'un des liens qui ne fonctionne pas dans un fichier vierge excel ou word et postez le fichier sur le forum.

avec l'option :

image
2classeur1.xlsx (8.31 Ko)

Bonjour, effectivement après test : même problème.

Sans doute une sécurité. Google.fr fonctionne alors que leroymerlin.fr ne fonctionne pas .

Vu le code de la page leroymerlin qui charge 12 trucs avant c'est peut-être pas trop étonnant qu'office bloque pour une question de sécurité.

(rien que le début du code)

<!DOCTYPE html>
<html lang="fr-FR">
<head>
    <meta charset="UTF-8">
    <link rel="preconnect" href="https://media.leroymerlin.fr">
    <link rel="preconnect" href="https://media.adeo.com">
    <link rel="preload" href="https://s2.lmcdn.fr/cdp-site/6.2.0/static/fonts/LeroyMerlinSans-Web-Regular.woff2" type="font/woff2" as="font" crossorigin="anonymous"/>
    <link rel="preload" href="https://s2.lmcdn.fr/cdp-site/6.2.0/static/fonts/LeroyMerlinSans-Web-Light.woff2" type="font/woff2" as="font" crossorigin="anonymous"/>
    <link rel="preload" href="https://s1.lmcdn.fr/cdp-site/6.2.0/static/fonts/LeroyMerlinSans-Web-SemiBold.woff2" type="font/woff2" as="font" crossorigin="anonymous"/>

OK merci je m'en passerai

Bonjour le fil,

Désolé messieurs, je pense que c'est un problème de pack office
ou alors il y avait tout simplement un problème avec le site, car chez moi ça fonctionne

2022 06 24 06h35 41

No problemo

Bonjour Bruno

Exacte je viens de refaire le test sur une version 2003 et celà fonctionne.

Ca me bloque juste sur la version 2013. Cà va réduire ma recherche.

(paramètre base de registre doivent être différents entre ces deux versions). merci

Bonjour à tous,

Pour info j'utilise la version Office Standard 2016 et cela ne se produit pas qu'avec Leroymerlin mais avec

capture

Après plusieurs vérifications je viens de constater que :

mon office 2013 utilise Mozila pour la navigation web

alors que ma version 2003 utilise Edge.

Tous les paramètres windows application par défaut sont sur Edge ou IE quand pas d'autre choix.

Je ne trouve pas du tout comment mozila c'est installé par défaut sur mon office 2013.

Bonjour

J ne vois pas en quoi le navigateur Web utilisé empêche l'ouverture d'un lien.

Il y a quelque chose qui m'échappe.

Ce n'est pas par défaut le navigateur choisi dans les programmes par défaut ?

Rechercher des sujets similaires à "lien hypertexte fonctionne pas"