W

Membre habitué

Inscrit le :08/06/2009
Dernière activité :16/01/2020 à 21:32
Version d'Excel :2007 francais
Messages
146
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par Wild

DateForumSujetExtrait du message
16/01/2020 à 14:08Excel - VBAAffiché différente liste selon critèreBonjour, dans mon excel, j'ai 6 listes dans l'onglet "Roster". Ensuite j'ai 20 onglets nommés ainsi "soir_1, soir_2, soir_3, ......." Si on va dans l'onglet "soir_1" Je veux qu'a partir de la cellule "D5", s'affiche la liste qui porte le même nom qui se retrouve dans la cellule "C3". Évidment, vous...
09/01/2020 à 15:47Excel - VBA Afficher données selon info d'une autre cellule (part2)Bonjour, j'ai une problématique avec une formule matricielle. SVP, ouvrir le excel les détails sont dans le fichier...
14/08/2017 à 16:13Excel - VBA Affiche données selon info d'une autre celluleJ'ai des info dans 3 colonnes, les colonnes B, C et D dans l'onglet "Produits". Dans mon onglets WP en stock, je veux une formule à partir de la cellule B8 qui recherche "WP" dans la colonne D de l'onglet produits et qui me sort ensuite le # de séries. Et ensuite cette même formule je veux la "dragg...
23/05/2017 à 21:48Excel - VBA Formule RECHERCHEVVous connaissez tous cette formule, =RECHERCHEV($D9,BA!$E:$O,3,FAUX) Mais voilà se que je veux faire...je veux que cette formule me donne la donné dans la colonne 3, mais la donnée de la 1er ligne en dessous. Et je veux une 2iem formule identique, mais qui me donne la donnée de la 2iem ligne en dess...
31/01/2017 à 20:58Excel - VBA Affiche les info des cellules qui ont du texteJe veux donc que ma formule regarde dans D7 si il a du texte, si oui l'afficher, sinon passer à la cellule D8 pour faire la même validation. Cette formule je la retrouve dans B5 de mon autre onglet mettons. Ensuite dans B6, je retrouve la même formule, mais qui ne considère pas les données des info...
07/12/2016 à 21:00Excel - VBAFaire afficher une avertissement pour l'utilisateurOuvrir le excel joint et voir les commentaires dedans, mon besoin est détaillé...
24/08/2016 à 16:35Excel - VBA Validation d'une formule somme.si et somme.si.ensJ'utilise cette formule assez souvent, donc je l'a connais. Mais la la formule ne me sort aucun résultat, svp est-ce possible pour un expert de valider mes info et me dire qu'est-ce qui cloche dans la formule. Dans le excel joint, voir onglet Data et les deux formules qui fonctionne pas, les données...
02/05/2016 à 16:17Excel - VBA Importé données d'un autre Excel via une macroJ'ai trouvé quelque post sur le sujet, mais aucun avec la particularité que j'ai. Donc voilà, dans mon excel que je travail chaque jour, je dois y faire ajouter des info dans un onglet à chaque jour à un moment précis de la journée (Ceci n'est pas pertinent à ma situation). J'ai un fichier excel (en...
28/04/2016 à 17:34Excel - VBA Afficher une ligne vide entre chaque changement de marquePS: Les données dans mon fichier ne sont que fictif, car c'est pour mon boulot et je ne peux afficher l'information de mon boulot. Alors ça rien a voir réellement avec l'automobile. Dans mon fichier joint, consulter l'onglet listing, les informations qui s'y trouve provient d'une exportation de rapp...
19/02/2016 à 20:56Excel - VBA Formule qui donne pas les résultats escomptéBonjour, dans un excel, j'utilise une formule somme.si.ens, formule que je maîtrise très bien en passant. Donc ma formule va valider deux informations et additionné une colonne si les deux conditions sont rencontré. Tout ceci fonctionnait très très bien, jusqu’à hier alors que j'ai ajouté de l'infor...
15/12/2015 à 20:29Excel - VBAAffiche info de la 1er ligne qui rencontre les conditionsBonjour, j'aimerais avoir une formule si avec des conditions énumérer si-dessous. (Ouvrir le excel en exemple pour comprendre) Notez que le fichier que j'utilise en réalité, il a plus de 200 lignes d'informations à rechercher...
03/12/2015 à 17:13Excel - VBADrag d'une formule + 10 ligneVoici ma situation. Dans la cellule A1 j'ai cette formule: =SOMME('INFO DELTA'!C39:E39)-SOMME('INFO DELTA'!C41:D41) Si je drag la formule de A1 à A2, A3, etc etc, je vais me ramasser avec ceci =SOMME('INFO DELTA'!C40:E40)-SOMME('INFO DELTA'!C42:D42), =SOMME('INFO DELTA'!C41:E41)-SOMME('INFO DELTA'!C...
26/11/2015 à 20:25Excel - VBA Calcule avec sommeJ'ai une formule =somme() qui va chercher des info sur des cellules qui donne les infos avec une formule remplace caractère. Au départ mes info numérique sont avec une vigurle et mon excel calcule avec un point. Je sais qu'on peut changer pour que sa calcule avec une vigurle, mais pour d'autre besoi...
08/05/2015 à 16:59Excel - VBAMettre des $$ partoutCeci ne m'aide pas.... J'essaie de mieux m'expliquer avec des formules simple.. J'ai 100 formules dans 100 cellules différente. Mes formule vont comme ceci.. =A1+A2, =B1+B2, =C1+C2...etc etc etc, vous voyez le principe.. Je veux en une seul étape, sélectionné mes 100 cellules qui contiennent mes 100...
27/03/2015 à 18:05Excel - VBAMettre des $$ partoutSalut...j'ai des formules dans plus de 1820 cellules. toute les formules sont semblables à celle-ci : ='[Adhésion USINE Goulot.xlsx]Données CHIP'!HZ88 il a seulement le HZ88 qui change pour la bonne cellule à aller chercher. Se que je veux faire. faire en sorte que le HZ88 deviennent comme c...
02/03/2015 à 17:30Excel - VBAMise en forme selon contenueJe veux faire une mise en forme comme ceci. Que ma cellule deviennent de couleur (que j'aurais choisie) si l'info de la cellule se retrouve dans la colonne G:G...
04/02/2015 à 21:20Excel - VBA1er cellule avec texteJe suis dans B10...vérifier contenue de C10, si contient texte, donner cette info, si vide, donner info de la 1er cellule de C9 vers C1 qui contient du texte. etc etc si je suis dans B22, vérifier contenue de C22, si contient texte, donner cette info, si vide, donner info de la 1er cellule de C22 ve...
23/12/2014 à 17:27Excel - VBA Recherche valeur: Autre méthode que recherchev ou recherchehSalut, voici une recherche de donné que je désirs faire, dont j'ai pas trouvé le moyen de faire. J'ai des données dans les colonnes F, G, H et I Dans A1, ma formule doit me donner ce résultat. Recherche valeur de A3 dans la colonne I et me donne l'info de la même ligne qui se trouve dans la colonne...
22/12/2014 à 12:57Excel - VBAListe déroulante: Choix qui apparait selon texte écritDans le fichier-ci joint, onglet facture à partir de la cellule B19 et + ou C19 et +, j'ai une liste déroulante. J'aimerais que lorsque l'on commence à taper du texte dans ces cellules, les choix approchant le texte écrit s'affiche pour que l'on fasse un choix parmis eux. Exemple: Je tape Hem dans l...
19/12/2014 à 18:20Excel - VBA Liste déroulante selon conditionBonjour, voici se que je veux faire..Je veux faire apparaitre une liste déroulante dans la cellule de la colonne C selon l'information que j'ai dans la cellule adjacente de la colonne B. Les informations de la liste déroulante doit se prendre dans l'onglet bd2015. Donc exemple, dans le fichier joint...
28/07/2014 à 12:19Excel - VBA Somme des cellules avec fond de couleurDonc ma formule vérifier les cellule F8, F14, F20, F28, F34, F40, F46, F52, F58, F64,F70 et F76. +1 chaque fois qu'une de ces cellules à comme fond de couleur rouge...
24/07/2014 à 09:48Excel - VBARecherche plus haut résultat, donne info d'une autre colonneDans l'onglet ligue stats, cellule D16, la formule va vérifier dans l'onglet joueurs, la colonne J, trouve le nbrs le plus élevé et me donne comme résultat l'info se trouvant sur la même ligne, mais de la colonne F (toujours de l'onglet joueurs). Dans le cas présent, le résultat devrait être l'info...
21/07/2014 à 08:10Excel - VBA Formule =si(....rechevchev....) sur plusieurs ongletJ'ai cette formule qui me donne le résultat espéré. =SI(C4='1'!$B$6,RECHERCHEV(D4,'1'!$F$6:$S$14,9,0),SI(C4='1'!$AG$6,RECHERCHEV(D4,'1'!$AK$6:$AX$14,9,0),0)) Comme vous voyez, elle s'applique seulement sur l'onglet 1. Je veux que cette formule soit appliqué sur les onglets 1 à 80. Donc qu'il fasse l...
17/07/2014 à 12:28Excel - VBA Recherche valeur sur deux colonneAlors dans la cellule A1, je veux faire affiché l'information de la colonne C de l'onglet STATS en cherchant les info de ma cellule B1 dans la colonne A de l'onglet STATS et les info de la cellule C1 en cherchant dans la colonne B du même onglet STATS. J'a trouve pas de formule de recheche de valeur...
10/07/2014 à 14:29Excel - VBA Recherche deux valeurExemple. Recherche valeur de B1 dans la colonne C de l'onglet Nom et recherche la valeur de D3 dans la ligné 3 de l'onglet Nom. En exemple Donc si la valeur de B1 se retrouve dans 'Nom'!C20 et que D3 se retrouve dans 'Nom'!H4 je veux obtenir se qui est dans la cellule H20...
12/05/2014 à 01:43Excel - VBADrag d'une seul celluleSalut, à la cellule A1 j'ai cette formule. =RECHERCHEV($D$3;Partie!$A1:$K25;2) Je veux draguer cette formule dans A2, mais que sa ajoute 25 lignes pour la recherche. Donc que la recherche se fasse dans les cellules Partie!$A26:$K50. As t-il moyen d'ajouter quelque chose dans la cellule afin de le fa...
10/12/2013 à 14:14Excel - VBARéférence circulaireBonjour, j'ai une formule qui contient une référence circulaire. A-t-il moyen de contourne ceci, car j'ai pas le choix d'avoir des formules qui se chevauche et implique par le fait même les mêmes cellules...
10/12/2013 à 11:34Excel - VBA Calcule selon information dans celluleVérifier les cellules suivantes. C1 à C10. Toute cellule dans ce groupe qui contient l’information « S001 », calcule la cellule D de la même ranger. Exemple : C1=S001 : D1=1 C2=S002 : D2=2 C3=S001 : D3=3 C4=S003 : D4= 4 C5=S005 : D5=5 C6=S001 : D6=6 C7=S001 : D7=7 C8=S001 : D8=8 C9=S005 : D9=9 C10=S...
23/02/2012 à 02:31Excel - VBAFormule en matricielleBonjour, j'ai cette formule en matricielle. Cette formule me sort, le résultat le plus haut de la colonne T dans l’onglet formation en considérant que l’information dans la cellule N de la même ligne est supérieure à la cellule N5 de l’onglet frappeur. La partie de la formule (Formation!$B$1:$B$3000...
07/05/2011 à 20:51Excel - VBA Mise en forme conditionnelBonjour, j'utilise une mise en forme conditionnel avec un Ou-Et dedans. Voic ma formule =OU($D$50="f";ET(NB($J$44:$M$48)>=1;NB($J$52:$M$56)=0;$J$50="")) Donc, ma mise en forme conditionnel s'applique si $D$50="f" OU ET(NB($J$44:$M$48)>=1;NB($J$52:$M$56)=0;$J$50="") Elle fonctionne très bien ma...
07/04/2011 à 22:00Excel - VBA Formule qui cumule les données de plusieurs feuilleBonjour, j'ai cette formule Elle fonctionne très bien et je vous explique ce quel fait. Elle regarde dans la cellule C9 l'info inscrite. Si il a quelque chose, elle prend cette info et fait le tour des feuilles 1 à 60 et cherche cette même info dans la colonne A des feuilles 1 à 60. Tout se qu'elle...
26/03/2011 à 00:44Excel - VBA Recheche sur plusieurs classeurBonjour, j'ai une formule dans une cellule qui faire une recherche dans plusieurs classeur. Exemple =RECHERCHEV(C9;'[1.xls]Stats du match'!$G$6:$W$58;17;FAUX)+RECHERCHEV(C9;'[2.xls]Stats du match'!$G$6:$W$58;17;FAUX) Présentement, cette recherche est sur 2 classeur. Mais je veux qu'i...
19/03/2011 à 16:10Excel - VBA Aide pour une formule (Résolue)Bonjour, j'ai la formule suivant en matriciel. Elle fonctionne très bien. Mais je voudrais lui ajouter une condition. La condition est, si l'info dans la colonne X de la feuille DataOffence = "JB" Quelqu'un peu m'aider...
21/07/2010 à 04:17Excel - VBACondition si couleur de fond de cellule = couleur XDans ma cellule BS13 je veux que s'additionne 1 à chaque fois que dans les cellule suivante , on y retrouve un fond de couleur en X (bleu en exemple) F13 K13 P13 U13 Z13 AE13 AJ13 AO13 AT13 AY13 BD13 Donc si j'ai 4 de ces cellules avec un fond bleu, dans ma cellule BS13 je dois avoir le chiffres 4....
20/07/2010 à 14:06Excel - VBA Fonction siExemple Je voudrais que ma cellule BK11 est les fonction si suivant Si D9 =x, BK11 +1 dont sa donne ceci =SI(D9="x";1;" ") Si I9 =x, BK11 +1 dont sa donne ceci =SI(I9="x";1;" ") Si N9 =x, BK11 +1 dont sa donne ceci =SI(N9="x";1;" ") Si S9 =x, BK11 +1 dont sa donne ceci =SI(S9="x";1;" ") Si X9 =x, BK...
17/06/2010 à 00:16Excel - VBAOuverture d'un fichier .csvPetit problème, lorsque je l'es ouvre, les données ne s'affiche pas dans chacune de leur colonne. Il s'affiche ainsi. Name,GP,PA,OAB,H,1B,2B,3B,HR,R,RBI,Avg,Slug,OBA,BB,HBP,RE,S,BS,SF,SO Dany Gagnon,9,30,28,3,1,2,0,0,3,1,0.107,0.179,0.167,2,0,1,0,0,0,13 Martin Essiambre,9,28,27,2,1,1,0,0,1,0,0.074,0...
11/06/2010 à 15:41Excel - VBA Mise en forme conditionnelJe veux donner une mise en forme conditionnel à plusieurs cellule, exemple des C4:E12 La mise en forme doit se faire au chiffre maximum de la colonne seulement. Donc le chiffre maximum de la des cellule C4 à C12, le chiffre max à la des cellules D4 à D12, etc etc. Je sais comment le faire, mais je d...
10/05/2010 à 03:30Excel - VBAAu chiffre rond le plus prêtDAns une cellule, j'ai une formule qui me donne un résultat et plus souvent qu'autrement se résultat me donne un chiffre avec décimal. Comment faire pour toujours rapporté au chiffre le plus prêt sans décimal Voici ma formule sous excel ='stats-équipe'!$Q$225/6/9/100*66 merci de votre aide...
28/06/2009 à 18:30Excel - VBA Recherche valeur 3 fois identique1er des choses, voici mon document. Dans l'onglet, meneur off, les cellules F39, F40, F41, F42, F43 on la fonction recherche dans l'onglet data meneur off sur la valeur des cellule H39 jusqu'a H43 de l'onglet meneur off. Ma fonction marche à merveille. Mais j'ai obtenue un problème aujourd'hui. Dans...
15/06/2009 à 04:55Excel - VBA Fonction rechercheDans l'onglet meneur off, cellule J39, je fais une fonction recherche, fonction que je connais bien et mis en application plusieurs fois. Mais là j'ai un bug dont je trouve pas la source. Donc, dan cette cellule, la valeur recherché est la cellule K39, dans le vecteur_recherché 'data meneur OFF'!AH...
12/06/2009 à 05:22Excel - VBA Fonction petite.valeur et si dans la même celluleBonjour, dans mon projet, je veux que ma cellule est deux fonction combiné. Je veux qu'elle vérifie la colonne 'data meneur lanceur'!AG2:AG36;NB et prennent la plus petite valeur de celle si en respectant la condition si suivante, 'data meneur lanceur'!AD2:AD36;">" & note!B27 J'ai donc cette form...
10/06/2009 à 05:14Excel - VBALien hypertexte sur un ongletBon, j'ai terminé mon projet en excel et j'ai maintenant sauvergardé ceci en html pour le mettre sur le net. J'ai 4 onglets dans mon document. J,ai donc ma ligne de code Menu2_1=new Array("Horaire","upload/stats2009.htm","",0,20,140); Je fais quoi si je veux que le lien porte sur l'onglet classement...
09/06/2009 à 21:38Excel - VBAExportation de fichier en .csvJe fais une exporation de statistique de baseball en fichier .csv. Lorsque j'ouvre ce fichier avec excel, les données sont toute dans la même cellule écrit de cette facon. Name,Team,GS,GC,BF,H,HR,R,BB,HB,SO,W,L,IP,ER,ERA,OBA Il faut donc que j'ouvre mon fichier ans notpad et modifie les , par ; Ensu...
08/06/2009 à 08:08Excel - VBA Masquer ligne complèteJ'ai un fichier excel avec des stats de baseball d'une ligue. Exemple de ce que je veux faire. Je choisie mon groupe de ligne, 1 à 20 mettons, et je veux que tout les lignes dont la colonne D < 20, les ligne se masque automatiquement. Et plus tard lors d'une mise à jour des stats, si la colonne D...