m

Jeune membre

Inscrit le :05/01/2018
Dernière activité :31/03/2018 à 13:07
Version d'Excel :2010
Messages
27
Votes
1
Fichiers
0
Téléchargements
0

Sujets créés par mnc25

DateForumSujetExtrait du message
30/03/2018 à 19:02Excel - VBA Formule avec cellules adjacentesJe ne trouve pas la bonne formule pour réaliser un calcul d'age pour chaque personnage de mon roman en fonction de sa date de naissance (colonne S) et de l'année de l'action (colonne S) Pour marie (N22), si je tape =[@A]-S20 cela fonctionne bien, et si je tape =[@A]-$S$20 cela foncti...
17/01/2018 à 14:42Excel - VBA Erreur calendrierJ'ai téléchargé ce calendrier qui me convient vient pour prendre des RDV professionnel. Mais il y a des erreurs : lorsque je choisis le mois (cellule H), les RDV qui s'affichent dans le calendrier semblent décalés d'un mois. J'ai entré un RDV par mois pour tester le calendrier, mais je pense qu'il y...
11/01/2018 à 13:51Excel - VBA Nombre.si.ensJe ne comprends pas pourquoi ma formule ne fonctionne pas ... =SOMME.SI.ENS(C3:C10000;B3:B10000;"annee=2018";B3:B10000;"mois=1") je veux rechercher dans la colonne B les dates qui sont en 2018 et au mois de janvier, puis ajouter les sommes se trouvant colonne C si elles correspondent à mes critères...
10/01/2018 à 17:41Excel - VBA MFC 3 conditionsJe peine à trouver une formule pour une mise en forme conditionnelle à 3 conditions : si f3 est vide si a3 différent de "fabienne" si c3 n'est pas vide Tous mes essais ne fonctionnent pas ... Merci pour votre aide Cordialement Marie...
08/01/2018 à 17:03Excel - VBA Liste déroulante bloquée après protectionJ'ai résolu le problème que j'ai posé au sujet des cellules vides ... par contre, mes listes déroulantes sont bloquées après protection de la feuille, malgré que les cellules ne soient pas protégées. je veux verrouiller la colonne H qui contient des formules, mais quand je protège la feuille, la lig...
05/01/2018 à 18:31Excel - VBACellules videsBonjour, je souhaiterai ajouter à cette formule la condition que la cellule a1 ne soit pas vide pour que rien ne s'affiche dans les lignes inférieures de mon tableau. Pourriez vous m'aider je ne trouve pas comment faire ? Cordialement Marie =SI(NB.SI($G$11:G13;G13)>1;"doublon";"")...