d

Membre habitué

Inscrit le :25/11/2016
Dernière activité :04/05/2017 à 20:00
Version d'Excel :2013
Messages
55
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par dettox

DateForumSujetExtrait du message
03/05/2017 à 18:50Excel - VBAUpdate du Combobox instantanéJ'ai un projet similaire mais une question différente je la pose ici. Je voulais juste savoir si quelqu'un a trouver le moyen de mettre à jour le Combobox en Temp réel lorsque on ajoute quelqu'un à la liste J'ai un bouton ajouter et cela ajoute des informations au Feuil1 sauf que le combobox ne pren...
08/04/2017 à 12:53Excel - VBA Récupération de données sur un site [Macro]J'ai un code qui est senser aller sur google.com automatiquement en utilisant le navigateur dans Excel. Sauf que, lorsque j'essaie de lancer le macro j'ai "Erreur d'éxecution '429' : Un composant ActiveX ne peut pas créer d'objet. Le débogage commence et c'est ici "Set ..." le problème, mais je n'ar...
07/04/2017 à 18:41Excel - VBAMacro pour DoublonsJ'ai un soucis, j'ai esseyé de faire un macro qui verifie si il y a des doublons. Si oui, alors cela copie dans une autre feuille et retourne sur la feuille de base et de suite en suite. Voici mon code, j'ai esséyé le macro ce lance mais rien ne se passe. Aussi je sais qu'il y a des lettres dans les...
04/04/2017 à 19:49Excel - VBA Condition Macro VBAJe souhaite faire une condition VBA par macro sur deux colonne. "A et B" La condition est Si la cellule précédente est supérieur à la cellule d'en dessous, alors supprimer tout les cellules de la colonne A à partir de la cellule qui est inférieur. Appliquer la même condition sur la colonne B. Petit...
03/04/2017 à 19:34Excel - VBADictionnaire numérique 0 à 9999Tout est dans le titre, est ce que je peux créer un dictionnaire qui a tout les chiffres de 0 a 9999 ? Car le problème est que cela est trop long si je fais individuellement, ça fait erreur. Si vous avez une idée de comment résoudre ce problème, veuillez me répondre. Bonne soirée Cordialement...
02/04/2017 à 21:01Excel - VBA Critère Filtre macroJ'ai une série de chiffres assez longue en colonne, dans cette série il y a des ("-") sur quelques lignes de la colonne. Je souhaite faire un filtre par macro avec une critère pour avoir que les chiffres et supprimer les lignes avec "-". J'ai essayé avec l'enregistreur macro mais cela ne fonctionne...
02/04/2017 à 12:18Excel - VBASelection de colonne d'une 1ère croissanceJe souhaite garder les chiffres de la colonne A qui monte en croissance ou qui sont équivalent à la celule précendente. Dès que la cellule d'en dessous chute comme dans l'exemple, je veux selectionner les chiffres d'avant copier et coller dans une colonne comme ca j'ai le trie de la première croissa...
01/04/2017 à 17:07Excel - VBASelection de données filtré [Macro]Je suis bloqué sur un problème. Je souhaite sélectionner une colonne sachant qu'elle fait parti d'une zone de filtre. Je souhaite déplacer les données en colonne A ((filtré) sur la feuille 2 a partir de la colonne ("J4") J'ai tenté WorkSheets("feuille1").Range("A1").Value = Worksheets("feuille2").Ra...
30/03/2017 à 20:45Excel - VBA Trie avec Condition SI(ET ou par macroJe souhaiterai savoir comment trier avec SI(ET ou par macro. Dans mon fichier joint, je souhaite afficher les personnes qui sont à la fois de la catégorie A et présent l'année 2016 J'ai tenté de faire avec la formule =SI(ET(B2="A";C2="*2016");A2;) Bonne chance et merci d'avance ! PS: Je pense que c'...
30/03/2017 à 20:44Excel - VBA Trie avec Condition SI(ET ou par macroJe souhaiterai savoir comment trier avec SI(ET ou par macro. Dans mon fichier joint, je souhaite afficher les personnes qui sont à la fois de la catégorie A et présent l'année 2016 J'ai tenté de faire avec la formule =SI(ET(B2="A";C2="*2016");A2;) Bonne chance et merci d'avance ...
07/03/2017 à 21:51Excel - VBA Sélection par macroJe suis de retour pour un nouveau problème pour vous. Il y a des données d'achat et des données de vente. Les données d'achat apparaissent en premier et en dessous les ventes. ( tout dans la colonne A ) Le but est de sélectionner les données dans la colonne A à certains endroits c'est à dire les chi...
05/03/2017 à 20:18Excel - VBARecherche les valeurs dans deux colonnesJe sais ce que je demande est compliqué, mais je suis certain qu'il y a des personnes compétents qui ont les capacités pour m'avancer sur le problème. Problème: J'ai deux colonnes, la première colonne a toutes les valeurs et la deuxième colonne qui a partiellement les valeurs ( il manque quelques li...
24/02/2017 à 16:16Excel - VBA Fonction Si Insertion de ligneBonjour, je suis bloqué, j'éspère découvrir grace à vous la bonne formule que je recherche depuis longtemps. Le but de ma formule est d’insérer une ligne tout les 4 chiffres de la cellule voici un exemple : Cellule de base "285435421" Ce que je veux : 2854 3542 1 Je me suis dit que la formule pourra...
25/11/2016 à 20:19Excel - VBAVBA Excel : Cocher cellules sur plusieurs lignes et plusieurJe suis actuellement entrain de me casser la tête sur un macro que je souhaite faire pour un fichier excel qui consiste en la suivi de saisie de dossiers. En court, les colonnes sont les mois ' janvier février mars avril ....jusqu'en décembre. ' Les lignes sont les dossiers (90 clients) qui sont sai...