d

Jeune membre

Inscrit le :21/07/2016
Dernière activité :21/03/2018 à 08:12
Version d'Excel :2010 FR
Messages
27
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par domino01

DateForumSujetExtrait du message
20/03/2018 à 14:59Excel - VBAModification de codeBonjour à tous Pouvez-vous avoir l'amabilité de me dire où dans ce code ci-dessous je peux supprimer le fait que mes coches soient sur 250 lignes. Je souhaiterai avoir les coches uniquement sur C,D et E en ligne 7. Private Sub Worksheet_SelectionChange(ByVal Target As Range) Dim isect, Z$, plage Dim...
16/03/2018 à 08:22Excel - VBA Affichage dans une celluleBonjour à tous Dans mon fichier ci-joint, j'ai un problème d'affichage dans les cellules 1B-1C et 1D. Je ne peux plus écrire une entête. Merci pour votre aide José...
15/03/2018 à 18:37Excel - VBARegroupement de donnéesVoici une nouvelle problématique que je souhaiterais vous soumettre: Dans mon tableau ci-joint en encadré rouge, j'ai émis l'hypothèse qu'une famille de 4 personnes s'inscrivent à notre association. Ce que je souhaiterais, c'est calculer automatiquement la somme due par cette famille (Somme des adhé...
15/03/2018 à 09:14Excel - VBA Cases à cocherBonjour à tous je vous explique ma problématique: Dans mon fichier ci-joint j'ai 250 lignes de cases à cocher. Ces cases à choix unique colonnes A,B et C doivent être faites à chaque ligne individuellement. Par avance merci josé...
13/03/2018 à 18:15Excel - VBARemplissage automatique de cellulesBonjour à tous J'ai une problématique que je n'arrive pas à résoudre. Dans mon fichier ci-joint, j'ai utilisé cette formule =SI(L3<>"";RECHERCHEV($L$3;'Base Tarifaire'!A2:B12;2;FAUX);0) pour la case M. Lorsque je sélectionne dans le menu déroulant ( Colonne L) le choix approprié, le montant do...
30/03/2017 à 10:46Excel - VBA Fonctions automatiquesJe reviens vers vous car j'avais un classeur Excel dont j'ai perdu les formules et j'ai besoin de votre aide. Dans mon classeur ci-joint, j'aimerais (mais je n'arrive pas) à faire ceci: Mon feuillet principal de démarrage d'activité est nommé Devis. Dans Devis, j'aimerais choisir mon client via le m...
21/07/2016 à 18:42Excel - VBACoordonnées automatiquesBonjour à tous je fais appel aux experts car j'ai plusieurs problématiques que je suis incapable de résoudre j'utilise un fichier excel pour réaliser mes devis, factures et BL (chacun un onglet) dans un 4 ème onglet, j'ai une base de données avec le nom des clients et leur adresse. 1- Lorsque je che...