V

Jeune membre

Inscrit le :14/02/2016
Dernière activité :01/08/2019 à 12:29
Version d'Excel :2007
Messages
24
Votes
1
Fichiers
0
Téléchargements
0

Sujets créés par Valo

DateForumSujetExtrait du message
31/07/2019 à 08:28Excel - VBA Pb Collage Copie collage special feuile sans formulesDesirant faire un copie collage special feuilles sans formules mais avec les valeurs dfans une autre classeur, le sauvegarder et envoie par mail, j' ai construit le code ci dessous qui me met une erreur à cette ligne .Range("A1").PasteSpecial xlPasteValues Code ci dessous Sub envoi_Feuille_v5() Appl...
28/07/2019 à 11:01Excel - VBA Pb syntaxe RechercheVLa formule ci dessous me permet de mettre la date en clair exemple Mardi et elle fonctionne en C7 =TEXTE(DATE($E$4; RECHERCHEV($D$4;$AI$1:$AJ$12;2;0);1);"jjjj") avec comme critére en AI les Mois et en AJ Les Nombres 1 à 12. sur la même feuille. En rajoutant une feuille "Param" pour dissocier les par...
26/05/2019 à 13:56Excel - VBACombinaison de SIJ' ai un souci au niveau de la concatenation ou combinaison de deux formules si Voici mon pn * J' arrive à faire ceci =SI(ESTNUM(F15);SI(F15<40;"Normale";SI(F15>=120;"Insuffisance severe";"Insuffisance modéré"));"") cela resout les si F15 est inferieur à 40 - normale si f15 est compris entre 4...
21/04/2019 à 15:43Excel - VBASuppression X lignes fichier texteBesoin de votre aide pour creation macro suppression de n lignes dans un fichier texte avec une ligne de debut et une ligne de fin (Bloc de lignes) ou suppression de la ligne X si le mot valeur1 est present au debut suivi de la suppression des 5 lignes suivantes avant import vers excel Merci d' avan...
06/02/2018 à 08:31Excel - VBA Comparaison sur plusieurs feuilles recursivementJ' ai trouvé beaucoup de sujet de comparaison mais qui ne vont pas avec ce que je veux faire . Sur un classeur de 8 Onglets, je voudrais faire une comparaison recursive je m' explique.Demarré la comparaison a partir du premier onglet avec comme plage A2-H4200, sur toutes les autres feuilles et sur l...
26/04/2017 à 13:20Excel - VBAPb de Recopie lien HypertexteJe suis en train de container deux feuilles. je m' explique - Apres comparaison de la feuille FA01, Colonne E et FA02, coolonne A, je voudrais que si colonne E = colonne A recuperer l' info de la colonne A feuille FA02 (line hypertexte) et le mettre dans FA01 colonne J. J' ai utilisé une macro qui m...
29/03/2017 à 09:26Excel - VBA Visualisation image dans userformSur une feuille jen colonne Acellule A1, A2, A3 j' ai des images et dans les autres colonnes des données. J' ai un userform qui fait l' affichage des données, mais je n' arrive pas à afficher l' image sur le usertform. Comment afficher une miage place sur une feuille dans un userform ? . merci d' av...
09/03/2017 à 10:33Excel - VBA Pb de #VALEURdans formuleJ' ai une formule qui lorsque ma colonne date a des ellues avec des date comme 01/02/ 1825 ou toute autre date année 1800, donne le resultat #VALEUR, Que peux ton modifier pour ne plus avoir le #VALEUR, merci d' avance de toute aide Cordialement...
15/10/2016 à 16:20Excel - VBAImport donnéé WebJe suis en train de cree une base de donnée pour ma musique, et pour me faciliter la vie faire un import automatique des détails de la musique acheté sur Amazon par exemple Les éléments à importer sont les suivants : Titre Image Frontale Details du produits(Nbre de Disque, date de sorie, label ...et...
30/03/2016 à 11:45Excel - VBACopie Coller de lignes sur la même feuilleJe reviens vers vous avec un autre pb de copie coller different de la dernierer fois, , je m' explique je voudrais faire une copie de la plage A2:F3 et la coller à partir de la cellule A20 à la premiere ligne vide sur la meme feuille. Merci d' avance pour l' aide que vous pourrez m' appoorter. Cdlt...
14/02/2016 à 14:10Excel - VBA Pb ecriture sur feuillesJe viens vers vous pour une aide d' ecriture sur feuille, je m' explique.J' ai recupéré sur un forum un code que j' ai adapté pour pouvoir copier le contenu de qq colonne dans une autre feuille mais de manierer discontinue à partir de la prmiere ligne vide de la colonne A en prenant en compte les ce...