e

Jeune membre

Inscrit le :31/01/2016
Dernière activité :19/06/2020 à 22:07
Version d'Excel :2019
Messages
25
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par ex75

DateForumSujetExtrait du message
19/06/2020 à 10:10Excel - VBACondition si s'il y a une formule dans une autre cellule (résultat faux)J'ai 3 cellules comme ceci : En D il y a : =SI(H5>0;E5+1;E5) En E il y a : 100 (format numérique) En H il y a : =SI(ESTNA(RECHERCHEV(A5;$I$5:$I$37;1;FAUX));"";RECHERCHEV(A5;$I$5:$N$37;2;FAUX)) Si en H je rentre une valeur numérique en D la condition est réalisé si la valeur est >0 ou nulle mai...
29/10/2017 à 22:09Excel - VBALister les codes champs des propriétés d'une seule photoJe ne sais pas ou j'ai récupéré la macro en fin de post, elle fonction très bien mais je voudrai faire une petite modification que mon niveau VBA ne me permet pas. Il faudrait extraire les propriétés d'une seule photo qui se trouve dans le repertoire du fichier xlsm. actuellement cette macro liste t...
12/10/2017 à 16:40Excel - VBANom de fichier dans propriété (exifs)Dans un repertoire il y a plusieurs fichiers, je voudrai avant de renommer ces fichiers copier le nom d'origine dans la propriété ''Titre'' de chaque fichier. Merci beaucoup pour votre aide...
03/10/2017 à 17:07Excel - VBAFormule translateLes deux formules ci-dessous renvoient #Nom? et ne fonctionnent pas aussi bien sur Excel 2010 et 2016 =translate("ceci est un texte"; "fr", "en") ou =translate(A1; "fr", "en") ou =googletranslate("ceci est un texte"; "fr", "en") Ca devrait renvoyer le texte traduit en anglais d'après plusieurs exemp...
17/01/2017 à 15:54Excel - VBARenommer fichiers avec n° d'ordrePouvez-vous m’aider pour réaliser ceci : Dans un feuille Excel j’ai extrait les noms des photos avec l’extension, ex : photo_001.jpg Dans cette même feuille l’on note les photos Une fois toutes les photos notées il faudrait renommer les fichiers photos avec un classement de la note la plus élevées à...
01/02/2016 à 15:41Excel - VBAModifier code, ajouter choisir un repertoireJ'ai récupéré le code ci-dessous qui fonctionne bien, mais je voudrais pouvoir choisir le répertoire ou il y a les photos ici le répertoire est en dur : Image = ThisWorkbook.Path & "\Test photos\" & .Cells(Lg, "B") , mes connaissances en VBA ne me permettent pas de le modifier. En vous remerciant be...