j

Jeune membre

Inscrit le :20/02/2015
Dernière activité :06/09/2020 à 23:53
Version d'Excel :2007
Messages
37
Votes
1
Fichiers
0
Téléchargements
0

Sujets créés par jbchb

DateForumSujetExtrait du message
06/09/2020 à 16:16Excel - VBAGénérer toutes les combinaisons possibleJe cherche à avoir toutes les combinaisons possibles sur 5 colonnes (A-B-C-D-E) et avec 16 nombres (qui peut varier ) ! Merci à l'avance ...
30/08/2020 à 13:35Excel - VBADoublons dans la colonne XJ'ai des problèmes avec mes formules, Il y a deux 8 correspondant à la colonne V et à la colonne W ! Il devrait y avoir dans la colonne X huit correspondant aux colonnes K (8) V (25) et onze correspondant aux colonne K (11) V (25) Merci à l'avance et bonne journée ...
02/11/2019 à 14:51Excel - VBANB.SI.ENS en VBAJ'ai un problème avec NB.SI.ENS que je ne sais traduire en VBA ! Voici la formule : =NB.SI.ENS(Feuil1!$A$3:$A$65000;Feuil3!A2;Feuil1!$F$3:$F$65000;1) Merci et bonne journée ...
30/09/2019 à 18:17Excel - VBA Synthèse de nombresJe voudrais par formule ( par macro je sais faire ) la synthèse de nombres horizontaux et verticaux ! Dans l'exemple il y a des doublons ! Merci à l'avance et bonne journée ...
22/11/2018 à 18:34Excel - VBA Afficher 10 éme de seconde dans un userformLes 10 éme de secondes ne s'affiche pas dans ma boite de dialogue ! Je ne trouve rien sur le web ! Merci ...
29/10/2018 à 15:24Excel - VBASaisie de nombres d'un textboxJe voudrais que la saisie d'un ou deux nombres dans un textbox aille dans les cellules indiquées dans le fichier ci-joint ! Et ceci, afin de faciliter la saisie ! Merci à l'avance ...
07/03/2018 à 11:52Excel - VBASuppression d'une grande partie des données suite coupure de courantMon fichier est endommagé suite à une coupure de courant ! Une grande partie de mes données ont disparues (saisie ( évidemment) et contenu précèdent! Sachant qu'il n'y a pas eu de sauvegarde depuis 2 mois, que puis je faire ! Merci à l'avance ...
06/03/2018 à 13:18Excel - VBA L'indice n'appartient pas à la sélectionJ'ai cette erreur dans ma macro " L'indice n'appartient pas à la sélection " ici ! Tablo2(i, 2 * j - 1) = Tablo1(i * NB_GROUPE - j + 1, 1) lorsque i est arrivé à 24 comme NB_BLOC ! pourtant la boucle i fait bien son travail ! Merci à l'avance ...
17/04/2017 à 19:02Excel - VBAExtraire lettres et chiffresJe voudrais extraire R2C1 dans cette donnée avec une fonction ou une macro ! Course: R . 2 - C . 1 Hippodrome: STRASBOURG Allocation: 20000 € Discipline: PLAT Spécialité: CONDITIONS Date: 16/04/2017 Merci à l'avance et bonne journée ...
27/02/2017 à 20:36Excel - VBAMacro trop lenteMa macro est trop lente ! Pouvez-vous faire en sorte de diminuer le temps d’exécution ! Sub Supprimer_Zero() Dim i As Long, j As Long, derniere_ligne As Long Application.ScreenUpdating = False With Sheets(1) derniere_ligne = Range("A1" ).End(xlDown).Row 'Dernière ligne de la base de données For i =...
20/02/2015 à 19:14ApplicationsGestion d'un concours de beloteJe propose un programme excel de gestion d'un concours de belote pouvant aller jusqu'à 300 équipes ! Certes, la calcul peut paraître un peu long avec 300 équipes ( 600 personnes), mais les macros ont besoin de vérifié le bon tri des N° aléatoires attribués ! https://www.cjoint.com/c/EButyLqojTh bonn...