q

Membre habitué

Inscrit le :08/01/2008
Dernière activité :28/03/2008 à 14:37
Messages
104
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par qwertz

DateForumSujetExtrait du message
28/03/2008 à 11:27Excel - VBAWorkspace (environnement) sans dialoguePetite question juste au cas ou grâce à une question précédente, j'ai crée un envionnement pour ne pas avoir à ouvrir tous les fichiers. est-il possible qu'à l'ouverture de celui-ci : tous les fichiers soient en mode "calcul manuel" toutes les boîtes de dialogues me demandant si je veux "enable macr...
26/03/2008 à 15:24Excel - VBA[Abandonné]problème formule incompatible sur certains postes=IF(SUMPRODUCT(('CDS Markit'!A$5:A$5000=VLOOKUP(AT6,'Corres Markit-Bloom'!A$2:C$5000,3,FALSE))*('CDS Markit'!C$5:C$5000="SNRFOR"), ('CDS Markit'!$J$5:$J$5000)*1)=0, "rien",SUMPRODUCT(('CDS Markit'!A$5:A$5000=VLOOKUP(AT6,'Corres Markit-Bloom'!A$2:C$5000,3,FALSE))*('CDS Markit'!C$5:C$5000="SNRFOR"), (...
17/03/2008 à 15:58Excel - VBAMacro suppression doublons et blancsProblème tout simple mais je bloque et je n'ai jamais trouvé la réponse adéquate sur ce forum. J'ai 3 feuilles dans le même fichier Des données dans la colonne A de la première Des données dans la colonne A de la deuxième je veux obtenir dans la colonne A de la troisième la liste de toutes les donné...
10/03/2008 à 10:23Excel - VBAMacro d'utilisation du solveur de manière répétitiveBonjour à vous cher forum, ça faisait longtemps, en utilisant le fichier ci joint, voilà ce que je souhaite faire. pour chaque valeur de la colonne A, dans le cas ou j'ai bien une valeur (sinon il y a écrit "rien"), je veux résoudre le solveur, ensachant que la valeur de la colonne A doit remplacer...
29/01/2008 à 16:48Excel - VBAMaCro effacement d'erreur / petit problème dans codePardon, bonsoir à tous avant toutes choses ... j'essaye de faire un truc tout simple et j'arrive pas à comprendre porquoi ça fonctionne pas ... je veux remplacer toutes les erreurs de ma feuille par -10000 voici ce que j'ai fait et ça rate parce qu'à la première erreur que la macro rencontre, elle l...
28/01/2008 à 12:25Excel - VBACopier certains colonnes dans un nouveau dossierPour le moment je ne peux pas mettre de fichier en exemple (ce soir) mais je cherche à faire une macro qui me copie (uniquement en valeur, sans tenir compte des formules) dans un nouveau fichier excel certaines de mes colonnes qui seront toujours les mêmes (disons AV, AZ et BH par exemple). mais qu'...
23/01/2008 à 11:29Excel - VBA NB.SI et NB problématiqueMon problème est en rapport avec ma dernière question ( ICI ) relative à ce tableau là https://www.excel-pratique.com/~files/doc/4U4GnClasseur1.xls j'ai bien la formule pour faire la moyenne pondérée conditionnée par la présence de valeurs ou non. mais j'aimerais aussi vérifier que le nombre de donn...
20/01/2008 à 22:50Excel - VBA Somme conditionneés de données non à côtéBon, j'ai mis une feuille en exemple, j'ai prévu cette fois si c'estpas clair, j'expliquerai après ce qui vous paraît trouble https://www.excel-pratique.com/~files/doc/JzxiKexemple.xls voili voilou...
17/01/2008 à 10:21Excel - VBAOperateurs logiquesDans mon "HELP" in english j'arrive pas à trouver la définition et j'aimerais une confirmation dnas un cas ou je mets plusieurs condition comme SOMME.PROD( ... , ... , ...) les opérateurs liant les conditions sont-ils bien ceux là ? * = ET + = ou inclusif - = ou exclusif / = ???? <> = Différen...
16/01/2008 à 14:20Excel - VBAMacro de remplacement de contenu celluleBonjour à tous tout d'abord, je débute sévère en VBA ... mais j'ai déjà réussi à faire une petite macro qui me remplace le contenu de toutes les cellules d'une partie de colonne définie mais elle marche bien car seulement les cas signifiés peuvent être rencontrés dans la partie de colonne en questio...
15/01/2008 à 12:05Excel - VBA Division dans SOMMEPRODTout d'abord merci beaucoup pour hier ensuite j'ai un problème avec ta formule d'hier si je veux mettre des divisions pour rappel voilà la formule =SOMMEPROD((B2:B5>-1000)*(C2:C5>-1000)*(D2:D5>-1000)*(E2:E5>-1000); ($C$9/365)*(C2:C5)+((365-$C$9)/365)*(D2:D5)-(B2:B5) ; E2:E5) maintenant,...
14/01/2008 à 12:57Excel - VBA Annualisation et somme dans paramètres de somme.prodAlors voilà ma nouvelle étape problématique ... et celle là je sens qu'elle va vous embêter quelques temps j'ai grâce a dre le nombre de jours restants dans l'année maintenant je veux annualiser /////Valeur de X les 12 derniers moins //// Valeur de X 2008 //// Valeur de X 2009 //// poids de X X1////...
14/01/2008 à 11:04Excel - VBA Difference entre 2 datesLe retour des problèmes aprés une courte accalmie je cherche à calculer le nombre de jours restant entre aujourd'hui et une date fixée pour le moment j'ai une cellule avec =now() qui me donne la date d'aujourd'hui (version anglaise) et je chercherai une cellule qui me donne le 01/01 de l'année suiva...
10/01/2008 à 09:45Excel - VBAOu exclusif ou non si multi conditionsToujours la même base de travail avec ce type de formule, je demande donc a ce que les deux conditions soient réunies =SOMMEPROD((A1:A6=1)*(C1:C6>-1000)*B1:B6) quel est l'opérateur pour demader que l'une ou l'autre le soit ? qu'une seule exactement le soit ? j'imagine que ce sont des + - ou / mai...
09/01/2008 à 14:45Excel - VBA Somme.si avec multi conditionsToujours le même tableau me posant problème A........B..........C 1........10........15 2........11........16 1........12........17 3........13........18 3........14........19 1........12........-10000 maintenant je souhaite faire la somme des valeur de la colonne B qui sont sur des lignes ou la cel...
09/01/2008 à 10:55Excel - VBANouveau probleme de SOMME.PROD sous conditionMon problème précédent a été résolu très gentilment par nad-dan et dre Mais malheureusement, il faudrait en plus que je prenne pas en compte les lignes quand la cellule de la colonne C a une valeur totalement fantaisiste, comment faire ? y'a un operateur pour mettre plusieurs conditions ? et sur une...
08/01/2008 à 18:12Excel - VBA Utilisation de SOMME.PROD et SOMME.SI en simultanéBonjour, c'est la première fois que je viens ici mais là je suis bein bloqué je me retrouve avec une feuille de ce type là : A........B..........C 1........10........15 2........11........16 1........12........17 3........13........18 3........14........19 et a partir de cela je voudrais faire la so...