j

Jeune membre

Inscrit le :31/10/2014
Dernière activité :18/02/2020 à 01:53
Version d'Excel :2013
Messages
19
Votes
0
Fichiers
0
Téléchargements
0
SujetsMessagesStatistiquesVotes reçus

Sujets créés par judoka0209

DateForumSujetExtrait du message
17/02/2020 à 21:37Excel - VBAFormule si et ouBonjour je voudrais qu'il me fasse si c'est lun,mar,mer,jeu,ven et la cellule c4="M" qu'il me mette 6 sinon 0 j'ai ecrit ca =SI(OU(C1="lun";C1="mar";C1="mer";C1="jeu";C1="ven";ET(C4="M"));6;0) mais ca marche pas ci joint le fichier merci...
14/02/2020 à 17:29Excel - VBAExcel si et ou imbriquerBonjour j'ai un probleme sur une formule test logique D15="" valeur si vrai SI(ET(D13=4;D5="M");"1M";SI(ET(D13=3;D5="M");"2M";SI(ET(D13=2;D5="M");"3M";SI(ET(D13=1;D5="M");"4M";SI(ET(D13=0;D5="M");"5M";SI(ET(D13=4;D5="A");"1A";SI(ET(D13=3;D5="A");"2A";SI(ET(D13=2;D5="A");"3A";SI(ET(D13=1;D5="A");"4A"...
28/06/2019 à 19:22Excel - VBASimplification de programmeJe vous joint la macro car je ne peux pas vous transmettre les fichiers car ils sont sur le reseau entreprise merci d'avance Sub ep2019_33100() 'equipe A Dim plage1 As Range, plage2 As Range, jour, c As Range, j As Variant If [[Planning_ep.xlsm]ep2019!c6] = 6 Then Set plage1 = [&...
20/06/2019 à 08:41Excel - VBASi cellule égale àBonjour j’ai poster aussi ce message sur le site Excel download je voudrais une petite aide sur ma formule je voudrais integrer ça =si([Planning_EP.xlsm]ep2019!$C$6=6 alors Sub ep2019_33100() 'equipe A Dim plage1 As Range, plage2 As Range, jour, c As Range, j As Variant Set plage1 = [&#9...
27/05/2017 à 19:02Excel - VBASemaine en coursJ'ai un tableau avec 52 semaine et je voudrais a l'ouverture d'excel que m'active la cellule de la semaine en cours merci...
27/05/2017 à 17:21Excel - VBAProbleme semaine et imprimeJ'ai reussi a mettre le n° de semaine et quelques autres truc mais la je seche je souhaiterai a l'ouverture dans la colonne D se trouve la semaine en court soit la semaine 21 et apres quand j'imprime il le fasse avec le bouton imprime et cela imprimer 5 semaines merci...
06/10/2016 à 00:27Excel - VBAProblème colonneMon problème c'est que le programme à une plage de colonne et lorsque que rentre un deux 21 dans la colonne c6 et c7 par exemple j'ai bien le message, la c normal mais dès que je remet un 21 en d6 j'ai le message et la c pas ce que je veux Voilà le programme Private Sub Worksheet_Change(ByVal Target...
31/10/2014 à 11:19OfficeProbleme VBA wordJe voudrais quant la variante "<<dateC0>> est un mois pair il me remplisse que la variable de 1 à 29 et pour les mois impair de 1 à 30 et fevrier de 1 à 28 ou 29 si année bisexstile merci...