l

Jeune membre

Inscrit le :24/05/2014
Dernière activité :03/12/2014 à 13:58
Version d'Excel :2010 FR
Messages
18
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par loukas76

DateForumSujetExtrait du message
03/11/2014 à 17:50Excel - VBA Formule SOMMEPROD non fonctionnelleJ'ai un tableau très conséquent qui va de la colonne EE à la ligne 89, et comprenant 4 onglés différents. J'ai un problème sur cette formule : =SOMMEPROD(('Base Patient'!$DD$4:$DD$505>=$A27)*('Base Patient'!$DD$4:$DD$505<$A28)*('Base Patient'!$DE$4:$DE$505=L$5))+SOMMEPROD(('Base Patient'!$DJ$4...
08/09/2014 à 12:36Excel - VBASOMMEPROD si, si , si "ou bien" si ?J'ai un tableau qui s'étend de 83 lignes jusqu'à la colonne EE. Je ne peux pas le partager d'une part du fait de la grosseur du fichier, d'autre part parce qu'il contient des infos relevant du secret médical. J'aurai besoin de vos lumières : Je souhaite compter le nombre de patient inclus dans un pr...
10/06/2014 à 23:57Excel - VBA Compter 1 pour chaque sous formule >0J'aurais besoin d'un petit coup de main pour trouver une formule qui je pense ne doit pas être si compliquée (bien qu'elle soit très longue^^). Je vais essayer d'être clair: Voici ma formule qui ne fonctionne pas. =NB.SI(SOMMEPROD(('Base Patient'!$AG$4:$AG$500>=$A8)*('Base Patient'!$AG$4:$AG$500&...
29/05/2014 à 18:44Excel - VBA Temps de calcul extrêmement longLorsque je souhaite copier une formule sur plus de 5 cellules, Excel met beaucoup de temps, voir plante complétement. =SOMMEPROD(('Base Patient'!AR:BR>=A6)*('Base Patient'!AR:BR<A7)*('Base Patient'!AR:BR="médecin")) J'ai 4 feuilles, dont la plus grosse s'étend sur DZ et 60. Les 3 autres feuill...
25/05/2014 à 19:38Excel - VBACompter et classer des datesJe travaille dans le milieu médical et nous nous devons de collecter un certain nombre d'information sur nos patients. J'ai recréé un document excel (je ne peux vous passer la version orignale bien entendu). J'aimerai que, dans la feuille 2, apparaisse le nombre de patient ayant participé à un ateli...