Une formule Si.condition très longue mais je pense qu'il y a plus simple

Bonjour

J'utilise une formule si condition très longue mais je pense qu'il y a plus simple et j'ai besoin de votre aide. Je dois aller jusqu'à minimum C38='Data HT'!A70;'Data HT'!B70 - Data HT est mon 2nd onglet

Il doit y avoir surement une solution avec décaler ou index mais je n'y arrive pas

=SI.CONDITIONS(C38='Data HT'!A2;'Data HT'!B2;C38='Data HT'!A3;'Data HT'!B3;C38='Data HT'!A4;'Data HT'!B4;C38='Data HT'!A5;'Data HT'!B5;C38='Data HT'!A6;'Data HT'!B6;C38='Data HT'!A7;'Data HT'!B7;C38='Data HT'!A8;'Data HT'!B8;C38='Data HT'!A;'Data HT'!B9;C38='Data HT'!A10;'Data HT'!B10;C38='Data HT'!A11;'Data HT'!B11)

Merci d'avance

Bonjour MathieuVBP,

Une proposition avec 2 formules qui peuvent convenir.

=INDEX('Data HT'!A2:B70;EQUIV(C38;'Data HT'!A2:A70;0);2)

ou

=RECHERCHEV(C38;'Data HT'!A2:B70;2;FAUX)

Bonjour AntoineDL

Super merci BEAUCOUP cela va me faire gagner beaucoup de temps car je dois le faire pour une 25 cellules

encore merci

Rechercher des sujets similaires à "formule condition tres longue pense simple"