Recherche formule

bonjour

j'ai un tableau et je recherche une formule

j'ai 3 ligne de commande a des date différente et je voudrais sur la premiere ligne avoir que le stock ensuite 0

voici fichier ci joint

cordialement

12classeur1.xlsx (9.10 Ko)

Bonsoir,

Tu peux préciser ta demande... c'est un peu court comme explication... ou alors tu nous mets sur ton fichier le résultat attendu !

Désolé lu trop vite !!

Je regarde !

Leakim

Re,

A tester ... sans conviction

=SI(ET(B5=B4;(C5+C4)>D5);0;D4)

Leakim

Bonjour

Désoler sa ne fonctionne pas

un essai en E4 :

=SI(NB.SI($B$3:B3;B4);0;D4)
16essai.xlsx (9.55 Ko)

Sans plus d'explications, à savoir pourquoi tu veux 0; c'est un peu difficile de lacher une formule mais bon.

cdt

Rechercher des sujets similaires à "recherche formule"