Rapprochement entre deux fichiers

Bonjour dans mon fichier bisson.xlsx récupérer

dans la colonne E les informations du fichier openfood ( colone AC) a chaque fois j'ai une erreur...Merci d'avance pour votre aide
Bonne journée

8bisson.xlsx (10.77 Ko)

Bonjour,

Je propose de saisir la formule suivante dans la colonne E du fichier "bisson.xlsx" et la recopier vers le bas :

=RECHERCHEV(B2;'[openfoodfacts-search-bisson.xlsx]Sheet1'!$A$2:$AC$86;29;FAUX)

NB : la première référence affiche #N/A car le product id de la première ligne ne figure pas dans le fichier "openfoodfacts-search-bisson.xlsx"

Rechercher des sujets similaires à "rapprochement entre deux fichiers"