Mise en Forme Conditionnelle à plusieurs critères

Bonjour à toutes et à tous,

Je souhaite mettre en forme conditionnelle les congés tous types confondus de la feuille Congés sur la feuille Synthèse pour tous les agents voir PJ.

Dans la feuille Synthèse pour chaque agent, je veux visualiser les congés qui devront apparaitre de la même couleur que la couleur du service.

Pourriez-vous m'aider à trouver la formule adéquate ?

Merci

Marie

8test-conges.xlsm (128.80 Ko)

Cette solution m'a été proposé pour faire apparaitre uniquement les congés "CP" :

=NB.SI.ENS(CONGES!$B:$B;$A35;CONGES!$C:$C;B$4;CONGES!$D:$D;"CP")>0

Puis-je l'adapter pour que tous les types de congés soient pris en compte pour éviter de créer une MEFC pour chaque types de congés ?

Bon bah en fait j'ai trouvé toute seule la solution =)

Il suffisait de retirer le dernier critère à ma formule : =NB.SI.ENS(CONGES!$B:$B;$A35;CONGES!$C:$C;B$4)>0

J'ai trouvé toute seule

=NB.SI.ENS(CONGES!$B:$B;$A35;CONGES!$C:$C;B$4)>0

Encore MERCI pour ton aide !!!

bonjour

un essai pour la 1ere plage en violet

cordialement

7cybermarie.xlsm (121.98 Ko)

C'est une autre possibilité ! Merci à toi

Rechercher des sujets similaires à "mise forme conditionnelle criteres"