Incrementation automatique d'une serie comportant 2 entrées identiques

Bonjour…

Je dosi obtenir une liste de 200 entrées incrémenter çömmeyiz suit :

1

1

2

2

3

3

4

4

ect…

jusquà :

200

200

Bonjour

en A2

=SI(EST.PAIR(LIGNE());A1+1;A1)

Etirer jusqu'en A401

Bonjour,

Une proposition:

Sinon avec office 365: =1+ARRONDI.INF(SEQUENCE(400;;0)/2;0)
Seconde proposition: =ARRONDI.INF(SEQUENCE(400;;1;1/2);0)

EDIT: bonjour 78chris

Bonjour à tous,

A partir de la ligne 2

=ENT((LIGNE()-2)/2)+1

Cordialement.

Rechercher des sujets similaires à "incrementation automatique serie comportant entrees identiques"