Date Anniversaire

Bonjour à tous

Je fait appel a vos connaissance pour m'aider a solutionner un problème de date

J'aimerai dans la colonne J avoir le nombre de jours restant d'après la date de naissance

Merci de vos réponses

Je suis sous Excel 2003

Cdt Gabinos

Si Joint un exemple

6anniv.xls (22.50 Ko)

bonjour,

une proposition

12anniv.xls (36.00 Ko)

Bonjour et merci de votre réponse

mais j'attendais une formule dans la colonne "J "

Mais sa fonctionne dans votre module

C'est bon " OK"

Suite de ma demande avec une réponse favorable au top

Si vous pouvez colorer les lignes inférieur à 8 jours

Merci d'avance

Suite de ma demande

J'ai rajouter en fin de ligne &" Jour"

=SI(DATE(ANNEE(G3);MOIS(C3);JOUR(C3))-G3<0;G3-DATE(ANNEE(G3);MOIS(C3);JOUR(C3));DATE(ANNEE(G3);MOIS(C3);JOUR(C3))-G3)&" Jours"

et je pense que la MFC ne fonctionne pas

sans cette modif la MFC fonctionne !

re-bonjour,

enlève le & " jours" que tu as ajouté et utilise la mise en forme personnalisée suivante 0 "jours", ta MFC devrait fonctionner.

Merci de ta réponse mais sa fonctionne pas

mais pas bien grave je rajoute une colonne "jours" et cela me conviens

MERCI

CDT Gabinos

Merci des réponses reçues

Mais j'aimerais une petite option voir une modification

c'est a dire une fois la date du jour à 0 "zéro" que le jour d'après recommence 365 jours si c'est possible

Cordialement

Gabinos

Rechercher des sujets similaires à "date anniversaire"