Bonjour

bonjour a tous

aider moi svp...

j' ai cette formule a la cellule C17 =(C16-10000)*28%

quand je met a C16 : 10 000

j' ai 0 .

ce que je veux c est toujours avoir 0 a C17 , quand la cellule C16 contient 0 .

merci d'avance

Bonjour,

essaye comme ça, en C17 :

=SI(C16=0;0;(C16-10000)*28%)

Cordialement

bonjour a tous

aider moi svp...

j' ai cette formule a la cellule C17 =(C16-10000)*28%

quand je met a C16 : 10 000

j' ai 0 .

ce que je veux c est toujours avoir 0 a C17 , quand la cellule C16 contient 0 .

merci d'avance

Bonjour,

Ok pour la formule à Ednoork.

Par contre si tu ne veux pas de valeur négatives ( donc toutes négative à zéro )

Alors : c17 =Si (C16>9999;(C16-10000)*28%;0)

Bonjour le forum,

https://forum.excel-pratique.com/viewtopic.php?f=2&t=120207

=SI(C16=0;0;(C16-10000)*28%)

=(C16<>0)*(C16-10000)*28%

Bonjour !!

Jai besoin dune formule qui renvoi le nombre de billet sous divers coupure , chaque cellule ;

lors que Jai un montant la cellule E13

Comme l exemple le d,montre il faut une formule pour faire les operations automatiquement dans les cellules (Billet et Pi.-ces en nombre de billet et pieces)

Exemple : pour 6500 nous avons 1 billet de 5000 ; 1 billet de 1000 et un billet ou une pièce de 500

Merci d_avance de votre aide ...

15forum-aide.xlsx (11.49 Ko)

Bonjour

Besoin d’un petit coup de main !

Quand je saisi dans Excel a la cellule F4 : De 0 à 10 je veux envoyer à la cellule H4 190 *0%.

De 11 à 30 a la cellule F4 je veux je veux envoyer à la cellule H4 ; 380 * 5%

De 30 à plus l’infini a la cellule F4 ; envoyer 500 à la cellule H4 d’où l’opération qui s’effectue est (500 *5%)

Elle s’explique comme ça :

0 à 10 190,00

11 à 30 380,00

30 PLUS 500,00

Merci d’avance

7tde-tva.xlsx (10.18 Ko)

Bonsoir,

formule à mettre en H4

=SI(ET($F$4>=0;$F$4<=10);190*0%;"")&SI(ET($F$4>10;$F$4<30);380*5%;"")&SI($F$4>=30;500*5%;"")

Merci de confirmer que j'ai bien compris votre demande !?

Bonsoir yoyo01000

Merci de votre aide ... je vous le confirme , c la bonne formule.

Cordialement

À bientôt

Bonjour les amis

Svp ! J’ai besoin d’une formule qui rendra la cellule G14 = 0

Mais rendra la cellule active lorsqu’il y aura des chiffres à la cellule

E14 et F14 ; mais ma demande est que quand ces cellules E14 et F14 seront 0 ; automatiquement G14 sera 0.

Merci d’avance.

5st-xls.xlsx (11.86 Ko)

Bonjour,

tout simplement en mettant des conditions :

Formule à mettre en G14 et à tirer vers le haut et/ou le bas :

=SI(OU(E14<>0;F14<>0);(G13+E14)-F14;"")

ou alors, avec verrouillages :

=SI(OU($E14<>0;$F14<>0);($G13+$E14)-$F14;"")

MERCI YOYO ! PASSER UNE Bonne journée .

Bonjour

une formule qui permettra de faire en sorte que à la cellule F19 on retrouve 0 et que une fois que la formuleD=A+B-C est

engager; les reports continu

d'apparaitre à la cellule C20 ; C21 ainsi de suite

merci d avance

6solde-caisse.xlsx (19.84 Ko)

Bonjour,

en F19 :

=SI(ET(C19<>0;D19<>0;E19<>0);C19+D19-E19;0)

Bonjour !

Aider moi a ajusté la formule SVP !

Normalement les 6 175 000 à la cellule D10 devais donner le résultat de la cellule G6 ; or le résultat qu’il envoi à la cellule E10 est faux.

Le mécanisme de calcul est détaillé dans la zone de texte en couleur orange ….

Cet petit TEXTE EN CAPTURE D’ECRAN UNE PARTIE explique le mécanisme de fonctionnement de la formule à la cellule E10 .

Par des calculs de la cellule G15 à G20 (LE CALCUL COMPLET) /

Aider moi à la mettre à jour !

Merci d’avance de votre aide

Bonjour à tous,

Sujet traité et résolu en privé...

Pour le dernier problème, une solution se trouve ici : https://forum.excel-pratique.com/excel/calcul-de-commissions-par-palier-152953

@TATA 10: Quand tu trouves la solution en parallèle, il faut revenir le dire sur le fil, et même le clôturer, pour éviter aux membres de chercher inutilement. D'ailleurs, il ne faut pas traiter tous les problèmes sur un sujet. Il faut fermer les sujets (surtout s'ils sont résolus) et en créer d'autres pour traiter les problèmes un à un. Sinon, les contributeurs perdent du temps, le demandeur a moins de chance d'attirer une réponse et tous ceux, invisibles, qui sondent le forum afin de trouver réponse à leur problème perdent un temps fou à parcourir ce genre de fil...

Bonne soirée,