souci formule SI

Y compris Power BI, Power Query et toute autre question en lien avec Excel
i
icds38
Nouveau venu
Nouveau venu
Messages : 1
Inscrit le : 28 octobre 2008
Version d'Excel : 2003fr

Message par icds38 » 28 octobre 2008, 12:37

Bonjour,tout le monde


j'ai un pti soucis a vec la formule SI ,j'ai fait un tableau pour suivre mes factures et je n'arrive pas a conditionner une cellule, je mexplique :

Cellules

A1 "Montant Redevance"
A2 " Payée" prend 02 valeur "Oui" ou "Non"
A3 "Montant Negatif" ( est Egale au Montant A1 Mais en negatif(-))

exemple

A1 = 50€

Si A2 = oui

Alors A3 = - 50€

Si A2 =Non

Alors A3 = (Valeur Vide) ou 0

Jai essayer beaucoup de conbinaisons et le help d'excel mais rien a faire ..

si quelqu'un peut m'aider merci de tout coeur
Avatar du membre
Raja
Passionné d'Excel
Passionné d'Excel
Messages : 5'190
Appréciations reçues : 14
Inscrit le : 3 février 2008
Version d'Excel : 2010 à 2016 FR et 2010 EN

Message par Raja » 28 octobre 2008, 13:20

Bonjour et bienvenu sur le forum,

Essaye l'une des formules suivantes :
=SI(A2="oui";-A1;"")
ou bien
=SI(A2="oui";-A1;0)
PS : Attention ! Si tu inscrit une valeur négative dans la cellule A1, elle deviendra positive avec cette formule avec "oui" inscrit en A2.
Cdlt,
Raja
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message