Fonction SI pour numéro de téléphone

Y compris Power BI, Power Query et toute autre question en lien avec Excel
m
meyou
Nouveau venu
Nouveau venu
Messages : 1
Inscrit le : 15 novembre 2006

Message par meyou » 15 novembre 2006, 17:45

Bonjour, et merci par avance pour votre aide.
ma question est simple,
dans excel, j'ai une colonne A et une Colonne B.

dans la A, j'ai des numéros de téléphones 06 XX XX XX XX et d'autres en 03 XX XX XX XX
dans la colonne B, j'aimerais qu'il me mette automatiquement : Portable pour les numéros commencant par 06 sinon il doit me mettre Fixe !

A première vu pour moi c'est simple mais avec la fonction Si, j'y arrive pas.

Merci par Avance !
s
soft
Membre fidèle
Membre fidèle
Messages : 172
Inscrit le : 29 septembre 2005
Version d'Excel : FR 2003 & 2007
Contact :

Message par soft » 15 novembre 2006, 17:50

pour n° en A1 :

=SI(GAUCHE(A1;2)="03";"fixe";SI(GAUCHE(A1;2)="06";"portable";""))
[size=150][i][b]soft[/b][/i][/size] :spider:
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message