Isoler des valeurs

Y compris Power BI, Power Query et toute autre question en lien avec Excel
v
vengil
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 23 septembre 2008
Version d'Excel : 2007

Message par vengil » 30 août 2014, 16:43

Bonjour,

J'ai une petite question.
Je recherche une formule pour isoler tous les nom de la colonne A, qui présente le texte "exemple 1" ou "exemple 3" de la colonne B.

La fonction rechercheV ne semble pas approprié dans ce cas de figure là...

Merci pour votre aide !
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 30 août 2014, 17:58

Bonsoir le forum,
vengil a écrit : Je recherche une formule pour isoler tous les nom de la colonne A, qui présente le texte "exemple 1" ou "exemple 3" de la colonne B.
Je suppose : les textes qui comprennent "exemple 1" ou "exemple 3" colonne B sont recopiés colonne A ???

mbbp
Cherche Mots.xlsx
(9.73 Kio) Téléchargé 9 fois
v
vengil
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 23 septembre 2008
Version d'Excel : 2007

Message par vengil » 31 août 2014, 04:54

Je me relis, et c'est vrai que mon explication n'est pas très clair.

En fait :
Colonne A, j'ai une liste de 3000 noms.
Colonne B, j'ai la couleur des yeux de chaque personne de la colonne A.

J'aimerais isoler dans une colonne C, le nom de chaque personne ayant les yeux vert et marron.
f
frangy
Passionné d'Excel
Passionné d'Excel
Messages : 4'337
Appréciation reçue : 1
Inscrit le : 19 novembre 2012
Version d'Excel : 2007 FR

Message par frangy » 31 août 2014, 06:57

Bonjour,

Pourquoi ne pas utiliser simplement un filtre automatique (ou un filtre avancé) ?

A+
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 31 août 2014, 08:27

Re,

C1 : =
=SI(OU(B1="vert";B1="marron");A1;"")
A tirer vers le bas.

mbbp
v
vengil
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 23 septembre 2008
Version d'Excel : 2007

Message par vengil » 1 septembre 2014, 04:09

C'est ce que je cherchais, merci !

Mais du coup je me retrouve avec plein de cellules vides entre mes noms. Pour les regrouper, je pensais faire "supprimer les doublons", ou "trier", mais ça ne semble pas marcher...
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message