Quelles formules? SI?

Y compris Power BI, Power Query et toute autre question en lien avec Excel
i
ildan
Jeune membre
Jeune membre
Messages : 11
Inscrit le : 4 février 2008

Message par ildan » 4 février 2008, 17:04

Bonjour,

J'ai un petit souci pour monter ma formule, je m'explique:
Il faut que des que je tape un code (de 2 à 4 chiffres) un message s'affiche.
pour environ 120 code j'ai un message particulier et pour le reste un autre message. (Il doit y avoir 170 code en tout.)
lorsque je fais la formule "SI" j'arrive a mettre en place que pour un seul code, comment puis je faire pour les autres?
d
dre
Membre impliqué
Membre impliqué
Messages : 1'962
Inscrit le : 18 mai 2007
Version d'Excel : 2003 FR

Message par dre » 4 février 2008, 17:09

Bonjour,

Soit le bienvenu sur le forum.

Avec un petit exemple en pièce jointe ce serait bien facile pour t'aider.
Vois au haut de cette page Joindre un fichier

dré
i
ildan
Jeune membre
Jeune membre
Messages : 11
Inscrit le : 4 février 2008

Message par ildan » 4 février 2008, 17:28

https://www.excel-pratique.com/~files/do ... iaison.xls
voila le fichier
j'esepre que se sera plus clair!!!!
A
Amadéus
Modérateur
Modérateur
Messages : 17'691
Appréciations reçues : 78
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 4 février 2008, 17:36

Bonjour

Je ne vois pas de message, mais des noms de villes
Par exemple:
=RECHERCHEV(B4;Agences!A2:D1000;4;FAUX)
ou
=DECALER(Agences!D2;EQUIV(B4;Agences!A2:A1000;0);;;)

Cordialement
Amadéus vous informe que, pour cause de saturation, il ne peut plus répondre aux messages privés non sollicités.
i
ildan
Jeune membre
Jeune membre
Messages : 11
Inscrit le : 4 février 2008

Message par ildan » 4 février 2008, 17:38

merci
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message