faire comptabiliser des lettres

Y compris Power BI, Power Query et toute autre question en lien avec Excel
D
Doudoux.30
Nouveau venu
Nouveau venu
Messages : 4
Inscrit le : 1 février 2013
Version d'Excel : 2010

Message par Doudoux.30 » 1 février 2013, 12:35

bonjour

est t il possible de faire totaliser un nombre de lettres
exemple sur une colonne il y a
10 A
10 B
un cellule me totalisera 10
pour me dire qu'elle a trouver 10 B
quel est la formule

merci
Avatar du membre
mobil
Membre fidèle
Membre fidèle
Messages : 257
Inscrit le : 25 octobre 2012
Version d'Excel : 2003 fr 2007 fr 2010 fr

Message par mobil » 1 février 2013, 12:41

Bonjour,

Dans la cellule ou tu veux le résultat, ce code en supposant que tu cherche le nombre de A dans la plage A1:C50
=NB.SI(A1:C50;"A")
.
amicalement

Mobil à toutes heures
D
Doudoux.30
Nouveau venu
Nouveau venu
Messages : 4
Inscrit le : 1 février 2013
Version d'Excel : 2010

Message par Doudoux.30 » 1 février 2013, 12:55

merci apres petit assaie , ca a l'air d'etre tout a fait ce que je cherchais.

je met en pratique et conclus ^^

merci
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message