Recherche d'une valeur dans plusieurs colonne avec condition

Y compris Power BI, Power Query et toute autre question en lien avec Excel
v
virtual
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 26 mai 2007

Message par virtual » 26 mai 2007, 22:06

Je cherche à connaitre le nombre de fois ou je retrouve la valeur 1.5 dans les colonnes B à C lorsque A = NOK

dans ce cas le résultat est 2
-
Mytå
Appréciation reçue : 1

Message par Mytå » 26 mai 2007, 22:28

Salut Virtual et le forum

Avec un Sommeprod

=SOMMEPROD((A1:A4="nok")*(B1:D4=1,5))

Mytå
v
virtual
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 26 mai 2007

Message par virtual » 27 mai 2007, 08:17

Merci pour ta réponse, par contre je suis obligé de faire un sommeprod sur chaque colonne et d'additionner les resultats.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message