équivalent fonction sommesi

Y compris Power BI, Power Query et toute autre question en lien avec Excel
w
wispgirl
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 30 mars 2007

Message par wispgirl » 30 mars 2007, 16:40

Bonjour,
je cherche à effectuer la fonction sommesi en additionnant les valeurs de la colonne C lorsque je trouve la bonne valeur dans la colonne A. Sans citer directement la case de la colonne A (=1, par exemple), mais en faisant référence à l'emplacement (=A1). Il me semble que sommesi ne le permet pas. Je ne sais pas si je suis claire...
Connaitriez vous une autre solution ?
Merci d'avance

A B C
1 section ossature 45x120x5500 3,50
2 section peuplier 12x81x4400 0,75
4 section peuplier 12x101x4400 0,75
6 section peuplier 12x121x4400 0,75
6 section red cedar 45x155x1850 2,00
4 section red cedar 45x155x2150 2,00
A
Amadéus
Modérateur
Modérateur
Messages : 17'728
Appréciations reçues : 59
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 30 mars 2007, 17:26

Bonjour

A moins d'avoir mal compris, SOMME.SI devrait pourtant convenir, par ex:
si ton tableau est rentré depuis 11
=SOMME.SI($A$1:$A$6;6;$C$1:$C$6)
donne le total en colonne C de la valeur 6en col A

Si ce n'est pas le but de ta question, envois un fichier exemple.

Cordialement,

Amadéus
w
wispgirl
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 30 mars 2007

Message par wispgirl » 30 mars 2007, 18:49

mon problème, c'est que j'ai un paquet de valeurs et que je ne veux pas rechercher la valeur "6", mais une valeur qui est dans un autre tableau dans une case précise "C48" par exemple. Et il ne comprend pas ...
B
Bélug
Membre fidèle
Membre fidèle
Messages : 301
Appréciations reçues : 2
Inscrit le : 7 février 2007
Version d'Excel : 2010 FR

Message par Bélug » 30 mars 2007, 19:40

Bonsoir,
wispgirl a écrit :Et il ne comprend pas ...
Moi non plus...
Pourrais tu nous joindre un bout de fichier-exemple avec ce que tu veux faire ?
(Joindre un fichier est en haut de page, n'oublie pas de copier/coller le lien donné)

A + :wink:
Modifié en dernier par Bélug le 30 mars 2007, 22:58, modifié 1 fois.
Bélug

Maison : Apache OpenOffice 4.1.5 sous Xubuntu x64 & Windows10 pro 64 bits
Travail : Excel 2010 sous Windows 7
A
Amadéus
Modérateur
Modérateur
Messages : 17'728
Appréciations reçues : 59
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 30 mars 2007, 22:41

Bonsoir

Moi non plus, je ne comprends pas, d'ailleurs, comment pourrai-je.

Bélug a parfaitement raison. Sans fichier, rien de possible.

Cordialement,
Amadéus
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message