ne trouve pas la formule

Y compris Power BI, Power Query et toute autre question en lien avec Excel
s
shrek
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 30 mars 2007

Message par shrek » 30 mars 2007, 14:57

bonjour
je voudrais trouver une formule pour me calculer automatiquement ma prime en fonction de mon nombre de production


En fonction du nombre de production, j'ai une prime qui varie
PROD/HEUR	PRIME QUOTI
25			2,39
25,5			2,89
26			3,39
26,5			3,89
27			4,39
27,5			4,89
28			5,39
28,5			5,89

tableau de pointage : 

DATE                 MOYENNE     PRIME
jeudi 1 mars 2007		27,5	4,89 €
vendredi 2 mars 2007		28	5,39 €
Je veux faire à mon avis, corrigez-moi s'il vous plaît
Si la moyenne est = ou comprise entre 27.5 et 27.9 alors la prime est de 4.89 et si ma moyenne est = ou comprise entre 28 et 28.4 la prime est de 5.39

merci de me donner la formule
Avatar du membre
Sébastien
Administrateur
Administrateur
Messages : 1'931
Appréciations reçues : 262
Inscrit le : 4 décembre 2004
Version d'Excel : 2016 FR
Version de Sheets : FR
Contact :
Téléchargements : Mes applications

Message par Sébastien » 30 mars 2007, 15:26

Bonjour,

Tu peux utiliser cette formule :

=RECHERCHEV(ARRONDI.INF(E3*2;0)/2;grille;2)

Exemple :

https://www.excel-pratique.com/~files/doc/shrek.xls

Cordialement,

Sébastien
A
Amadéus
Modérateur
Modérateur
Messages : 17'763
Appréciations reçues : 76
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 30 mars 2007, 16:13

Bonjour

Bonjour sébastien

Autres solutions

Fichier joint
https://www.excel-pratique.com/~files/doc/Prime.xls

Cordialement

Amadéus
s
shrek
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 30 mars 2007

Message par shrek » 30 mars 2007, 17:54

j ai du mal a appliquer vaus formules si je vous envoie mes donnees pourriez vous m aider a le replire

merci
A
Amadéus
Modérateur
Modérateur
Messages : 17'763
Appréciations reçues : 76
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 30 mars 2007, 18:00

Bien sur! Envoie

Amadéus
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message