fonction excel

Y compris Power BI, Power Query et toute autre question en lien avec Excel
M
MAAITI
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 30 novembre 2018
Version d'Excel : 2007

Message par MAAITI » 1 décembre 2018, 09:48

chers ami -es-
je cherche fonctions pour exporter les données excel d une feuille (journal payement) a l autre feuille liste payement élèves
EXCEL FORUM.xlsx
(25.17 Kio) Téléchargé 10 fois
EXCEL FORUM.xlsx
(25.17 Kio) Téléchargé 3 fois
Avatar du membre
Jean-Eric
Fanatique d'Excel
Fanatique d'Excel
Messages : 14'749
Appréciations reçues : 442
Inscrit le : 27 août 2012
Version d'Excel : O365 32 bits

Message par Jean-Eric » 1 décembre 2018, 10:46

Bonjour,
Un début de réponse.
Cdlt.
EXCEL FORUM.xlsx
(23.7 Kio) Téléchargé 7 fois
Jean-Eric

Je ne réponds pas aux M.P. non sollicités.
Avatar du membre
MaPoire
Membre fidèle
Membre fidèle
Messages : 182
Appréciations reçues : 6
Inscrit le : 17 septembre 2011
Version d'Excel : 2010

Message par MaPoire » 1 décembre 2018, 10:47

Bonjour MAAITI et bienvenue sur EXCEL-PRATIQUE :) ,

Une piste par formules, voir le fichier joint (commentaire sur la 1ère feuille).

edit : bonjour Jean-Eric
MAAITI-EXCEL FORUM- v1.xlsx
(28.26 Kio) Téléchargé 6 fois
U
U. Milité
Membre impliqué
Membre impliqué
Messages : 1'435
Appréciations reçues : 81
Inscrit le : 30 novembre 2016
Version d'Excel : Office 365

Message par U. Milité » 1 décembre 2018, 10:52

Bonjour à tous :)

Une autre solution encore, en G2 de la feuille "Liste paiements élèves":
=SOMME.SI.ENS('JOURNAL PAYEMENT'!$E$2:$E$200;'JOURNAL PAYEMENT'!$B$2:$B$200;$C2;'JOURNAL PAYEMENT'!$C$2:$C$200;$D2;'JOURNAL PAYEMENT'!$F$2:$F$200;MOIS(1&'LISTE PAYEMENT ELEVES'!G$1))
... à copier en bas et à droite
M
MAAITI
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 30 novembre 2018
Version d'Excel : 2007

Message par MAAITI » 1 décembre 2018, 14:35

merci pour ce début.
N.O = nombre élèves ;code = code pour chaque élèves
M
MAAITI
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 30 novembre 2018
Version d'Excel : 2007

Message par MAAITI » 1 décembre 2018, 15:00

EST CE UNE FOIS J AJOUTE D' AUTRES ÉLÈVES ET PAYEMENT dans journal VA
CHANGER AUTOMATIQUEMENT
avec mes sincères remerciements
Avatar du membre
Jean-Eric
Fanatique d'Excel
Fanatique d'Excel
Messages : 14'749
Appréciations reçues : 442
Inscrit le : 27 août 2012
Version d'Excel : O365 32 bits

Message par Jean-Eric » 1 décembre 2018, 15:01

Re,
Une autre approche !?
Cdlt.
EXCEL FORUM.xlsx
(27.04 Kio) Téléchargé 6 fois
Jean-Eric

Je ne réponds pas aux M.P. non sollicités.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message