Somme de critere ligne et colonne

Bonjour à tous,

je voudrais une formule pour avoir automatiquement une somme en fonction de deux critères (ligne/ Colonne);

Je crois que mon fichier sera plus clair que mes explications.

Merci.

22classeura.xlsx (11.29 Ko)

Bonjour Gouze le forum

ton fichier en retour

a+

papou

39gouze-v1.xlsx (11.10 Ko)

Bonjour @ tous,

Salut l'ami Paritec

il faut taper les entités recherchées correctement, en plus il y a un espace après "ENTREE ".

=SOMMEPROD((A4:A15=A4)*(B3:P3="ENTREE ");B4:P15)

Cordialement

Bonsoir Rachid

comment vas-tu? cela fait longtemps que je ne t'ai pas croisé!

Tu as remarqué que je suis toujours aussi nul en formule, mais quand même j'ai essayé!!!

a+

papou

Merci à vous paritec & R@chid.

Ca fonctionne exactement comme voulu.

a+.

Bonsoir l'ami,

je vais bien Alhamdo-Lillah, merci cher ami.

J'étais juste occupé par le boulot, désormais on va se croiser souvent incha'allah.

Cordialement

Bonjour Gouze,

En A17 vous sélectionner l'item,

en B17 vous choisissez entre ENTREE, SORTIE et RESTANT

en C17 le résultat

Merci @ Rachid

Rechercher des sujets similaires à "somme critere ligne colonne"