Distances cumulées

Y compris Power BI, Power Query et toute autre question en lien avec Excel
z
zepoc
Jeune membre
Jeune membre
Messages : 12
Inscrit le : 30 décembre 2010
Version d'Excel : 2007 FR

Message par zepoc » 7 décembre 2018, 17:58

Bonjour,
J'ai un club de randonneurs et je voudrais connaître les distances parcourues par chacun quand il
participe aux sorties. Je cherche une petite formule qui me permettrai ça.
Ci-joint un petit échantillon.
À votre disposition pour tout renseignement complémentaire.
Un grand merci d'avance pour votre aide.
Cordialement
Distances cumulées.xlsx
(9.75 Kio) Téléchargé 12 fois
h
h2so4
Passionné d'Excel
Passionné d'Excel
Messages : 8'438
Appréciations reçues : 280
Inscrit le : 16 juin 2013
Version d'Excel : 2013 UK Windows 10

Message par h2so4 » 7 décembre 2018, 18:11

bonjour,

formule à mettre en K8 et à tirer vers le bas
=SOMMEPROD(($C8:$H8="x")*$C$17:$H$17)
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'378
Appréciations reçues : 238
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 7 décembre 2018, 19:43

Bonsoir le forum,
=SOMMEPROD((C8:H8="X")*($C$17:$H$17))
Edit : salut h2so4,

Pardon, je n'avais pas vu ta réponse.
Distances.gif
Distances.gif (25.22 Kio) Vu 127 fois
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'378
Appréciations reçues : 238
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 7 décembre 2018, 19:48

Re,

Ou :
=SOMME.SI.ENS($C$17:$H$17;C8:H8;"x")
z
zepoc
Jeune membre
Jeune membre
Messages : 12
Inscrit le : 30 décembre 2010
Version d'Excel : 2007 FR

Message par zepoc » 10 décembre 2018, 10:37

Bonjour,

Formidable !
Un grand merci à tous.

Cordialement
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message