Interprétation formule NB.SI Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
j
jag83
Membre fidèle
Membre fidèle
Messages : 219
Inscrit le : 1 mars 2015
Version d'Excel : 2007

Message par jag83 » 18 juillet 2015, 11:31

Bonjour

je veux savoir si les valeurs dans la colonne A sont connu dans la colonne B

Ma formule en MFC est :

=NB.SI($A$2:$A$676;$B1)=1 et la plage =$B$2:$B$221

j'ai des valeurs communes mais qui ne sont pas coloriées

Pouvez vous m'aider à trouver l'erreur, svp ?

Merci
Compare.xlsx
(25.21 Kio) Téléchargé 16 fois
t
tulipe_4
Passionné d'Excel
Passionné d'Excel
Messages : 8'789
Appréciations reçues : 262
Inscrit le : 1 janvier 2011
Version d'Excel : 2000 2007

Message par tulipe_4 » 18 juillet 2015, 12:03

bonjour
ce n'etais pas B1 mais B2>>>>>>decalage
jag.xlsx
(23.6 Kio) Téléchargé 12 fois
cordialement
c'est en cherchant qu'on trouve
j
jag83
Membre fidèle
Membre fidèle
Messages : 219
Inscrit le : 1 mars 2015
Version d'Excel : 2007

Message par jag83 » 18 juillet 2015, 12:18

Re

c'est quoi "cola". =DECALER(Feuil2!$A$2;;;NB.SI(Feuil2!$A:$A;"><"))

Peux tu m'expliquer cette formule qui est nommé cola et à quoi sert elle ?


Merci
t
tulipe_4
Passionné d'Excel
Passionné d'Excel
Messages : 8'789
Appréciations reçues : 262
Inscrit le : 1 janvier 2011
Version d'Excel : 2000 2007

Message par tulipe_4 » 18 juillet 2015, 12:54

re
cola est un nom que j'ai donné a la colonne A et; en plus elle depend de ce qu'il y a dans la colonne B ainsi les 2 plages sont toujours equilibrées
comme je te l'avais dit
1) tu fais les touches Ctrl et F3 en meme temps ( une fenetre va s'ouvrir )
2 ) cliques sur cola ou colB >>>il va y avoir une formule (en bas)
3) tu cliques sur cette formule et tu vas remarquer que la plage s'entoure de pointillés
facile
cordialement
c'est en cherchant qu'on trouve
j
jag83
Membre fidèle
Membre fidèle
Messages : 219
Inscrit le : 1 mars 2015
Version d'Excel : 2007

Message par jag83 » 18 juillet 2015, 13:16

re

mais ça apporte quoi ?

je ne suis que débutant ?
t
tulipe_4
Passionné d'Excel
Passionné d'Excel
Messages : 8'789
Appréciations reçues : 262
Inscrit le : 1 janvier 2011
Version d'Excel : 2000 2007

Message par tulipe_4 » 18 juillet 2015, 13:57

re
ça m'a servi pour compter (les 110) ; sinon tu remplaces dans ta formule B1 par B2 ,et ça roule
mais bien sur; si tu rajoutes des valeurs >>>>modification de la formule de MFC; tandis qu'en ayant nommé : c'est bon
cordialement
c'est en cherchant qu'on trouve
j
jag83
Membre fidèle
Membre fidèle
Messages : 219
Inscrit le : 1 mars 2015
Version d'Excel : 2007

Message par jag83 » 18 juillet 2015, 15:37

Merci pour ton travail
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message