liste déroulante avec saisie semi automatique

Y compris Power BI, Power Query et toute autre question en lien avec Excel
d
doudbatif
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 4 juillet 2013
Version d'Excel : 2010 fr

Message par doudbatif » 4 juillet 2013, 12:30

]Bonjour a tous,
Je suis en train de rédiger un bon de commande avec une liste déroulante et saisie automatique
Tout est bien, sauf la saisie automatique.
Ma formule pour la liste déroulante est =$A$1:$A$431 avec validation des données etc..
Donc la liste ce créée, ensuite j'ai le code et le conditionnement du produit qui se remplie automatique avec la formule par exemple =RECHERCHEV($E$10;$A$1:$C$431;3;FAUX)
Ce que je recherche a faire maintenant c'est commencer à écrire le nom de l'article dans ma colonne désignation produit et que je puiise et l"apercevoir dans la liste (+ de 400 produit référencer) directement.
De l'aide serait la bienvenue, mes cheveux risquent de finir a terre sinon,
Merci d'avance
Cordialement
Edouard
[attachment=0]excel Motul liste déroulante.xlsx[/attachment
excel Motul liste déroulante.xlsx
(78.32 Kio) Téléchargé 121 fois
Avatar du membre
KiKi47
Jeune membre
Jeune membre
Messages : 11
Inscrit le : 1 juillet 2013
Version d'Excel : 2013

Message par KiKi47 » 4 juillet 2013, 13:03

Bonjour,
J'avais trouver une alternative à ta demande quand je chercher une solution identique à ton idée, via cette adresse http://www.commentcamarche.net/faq/8288 ... pour-excel
Ça te créer un filtre dans la liste déroulante à chaque caractère rentré.

Cordialement.
d
doudbatif
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 4 juillet 2013
Version d'Excel : 2010 fr

Message par doudbatif » 4 juillet 2013, 13:32

Oui j'ai vu ce site mais je n'arrive pas a établir la formule
d
doudbatif
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 4 juillet 2013
Version d'Excel : 2010 fr

Message par doudbatif » 4 juillet 2013, 15:54

Saurai tu appliquer la formule donné dans ton lien avec la mienne ?
merci d'avance
cdt
Avatar du membre
R@chid
Membre impliqué
Membre impliqué
Messages : 2'734
Appréciations reçues : 32
Inscrit le : 14 novembre 2012
Version d'Excel : 2016 FR

Message par R@chid » 4 juillet 2013, 16:28

Bonjour @ tous,
Voir PJ
@ + +
excel Motul liste déroulante.xlsx
(78.95 Kio) Téléchargé 414 fois
"Donnez moi un point d'appui et je soulèverai le monde"
d
doudbatif
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 4 juillet 2013
Version d'Excel : 2010 fr

Message par doudbatif » 4 juillet 2013, 16:45

Merci a toi , c'est genial
Avatar du membre
R@chid
Membre impliqué
Membre impliqué
Messages : 2'734
Appréciations reçues : 32
Inscrit le : 14 novembre 2012
Version d'Excel : 2016 FR

Message par R@chid » 4 juillet 2013, 17:10

Bonjour,
Voir ce fichier aussi...
@ + +
excel Motul liste déroulante.xlsx
(81.42 Kio) Téléchargé 209 fois
"Donnez moi un point d'appui et je soulèverai le monde"
d
doudbatif
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 4 juillet 2013
Version d'Excel : 2010 fr

Message par doudbatif » 5 juillet 2013, 11:22

Merci a tous j'ai réussis a finioler comme mon boss voulait.
Connaissez vous la formule pour cacher #N/A ? ou la manipulation ?
Je suis sur excel 2010
Encore merci
Edouard
Avatar du membre
R@chid
Membre impliqué
Membre impliqué
Messages : 2'734
Appréciations reçues : 32
Inscrit le : 14 novembre 2012
Version d'Excel : 2016 FR

Message par R@chid » 5 juillet 2013, 13:07

Bonjour @ tous,
doudbatif a écrit :Merci a tous j'ai réussis a finioler comme mon boss voulait.
Connaissez vous la formule pour cacher #N/A ? ou la manipulation ?
Je suis sur excel 2010
Encore merci
Edouard
Tu peux essayer avec : =SIERREUR(TaFormule;"")

@ + +
"Donnez moi un point d'appui et je soulèverai le monde"
F
Francky69100
Membre dévoué
Membre dévoué
Messages : 673
Inscrit le : 30 décembre 2009
Version d'Excel : 2013

Message par Francky69100 » 5 juillet 2013, 13:40

On peut aussi avec une MFC,
voir pièce jointe,
bon WE
Francky
excel Motul liste déroulante+MFC.xlsx
(75.99 Kio) Téléchargé 219 fois
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message