Copie de données

Y compris Google Docs, Slides et toute autre question en lien avec une application Google
A
Ahhhmeline
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 30 juillet 2019
Version de Calc : fr
Version de Sheets : fr

Message par Ahhhmeline » 30 juillet 2019, 12:58

Bonjour,

Je suis embêter car notre CRM ne peux exporté qu'un fichier devis et commande
et un autre commande et facture

et moi ce qui m’intéresse c'est de savoir si tout les devis sont facturé.

Bref j'ai fait un tableau de synthese mais je n'arrive pas a faire la formule qui dit

si tel numéro de commande alors copie tel numéro de facture (colonne G de l'onglet recap)

mon fichier est ici
https://docs.google.com/spreadsheets/d/1Q_7ijHPU3chfkUO2NlHrD8VgoTPJvcXVeRoFYTClpTM/edit#gid=865416257

vous pouvez m'aider?

Merciii
Modifié en dernier par Ahhhmeline le 30 juillet 2019, 13:32, modifié 1 fois.
A
Ahhhmeline
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 30 juillet 2019
Version de Calc : fr
Version de Sheets : fr

Message par Ahhhmeline » 30 juillet 2019, 13:31

j'ai touché mon fichier il s'agit de la colonne G non plus F
Avatar du membre
Sébastien
Administrateur
Administrateur
Messages : 2'044
Appréciations reçues : 202
Inscrit le : 4 décembre 2004
Version d'Excel : 2016 FR
Version de Sheets : FR
Contact :
Téléchargements : Mes applications

Message par Sébastien » 30 juillet 2019, 13:38

Bonjour,

Une solution :
=SIERREUR(INDEX(FACTURE!B:B;EQUIV(E4;FACTURE!C:C;0);1))
index-equiv-sheets.png
index-equiv-sheets.png (16.94 Kio) Vu 170 fois
Voir ton fichier ;;)
Sébastien
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • copie de données
    par pimouslm » 25 septembre 2017, 21:52 » dans Excel - VBA
    1 Réponses
    60 Vues
    Dernier message par MFerrand
    26 septembre 2017, 01:32
  • Copie de données
    par arnaud1109 » 26 mai 2016, 16:18 » dans Excel - VBA
    3 Réponses
    101 Vues
    Dernier message par tulipe_4
    26 mai 2016, 17:30
  • copie de données
    par annarol » 14 novembre 2014, 09:08 » dans Excel - VBA
    12 Réponses
    406 Vues
    Dernier message par ThauThème
    19 novembre 2014, 17:20
  • copie de données
    par Gaboug » 20 décembre 2017, 18:07 » dans Excel - VBA
    11 Réponses
    174 Vues
    Dernier message par Patty5046
    3 janvier 2018, 16:40
  • copie de Validation de données
    par cris81 » 25 avril 2016, 14:26 » dans Excel - VBA
    9 Réponses
    194 Vues
    Dernier message par cris81
    25 avril 2016, 16:42
  • vba copie de données
    par cleiiim » 30 janvier 2019, 08:48 » dans Excel - VBA
    4 Réponses
    97 Vues
    Dernier message par cleiiim
    1 février 2019, 15:37