Décompte du samedi Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
K
Kruwz
Nouveau venu
Nouveau venu
Messages : 7
Inscrit le : 18 février 2017
Version d'Excel : 2010

Message par Kruwz » 7 juin 2017, 09:26

Bonjour,

J'ai besoin de votre aide : je souhaite une formule pour décompter les samedis.
Je vous ai mis l'exemple en pièce jointe.
Je fais appel à vous car vous trouvez la solution tellement + rapidement que moi...
Merci à vous !
Exemple Excel.xlsx
(10.44 Kio) Téléchargé 11 fois
Avatar du membre
M12
Passionné d'Excel
Passionné d'Excel
Messages : 3'237
Appréciations reçues : 129
Inscrit le : 3 juillet 2015
Version d'Excel : 2013

Message par M12 » 7 juin 2017, 09:33

Bonjour,

Je suppose que c'est les Samedis renseignés et par individu
=SOMMEPROD(($B$3:$AK$3="S")*($B6:$AK6<>""))
à mettre en AM6 et tirer vers le bas
Merci de clôturer le fil en cliquant sur le bouton V vert du post à coté du bouton EDITER si problème résolu

Je ne répond pas au message privé
K
Kruwz
Nouveau venu
Nouveau venu
Messages : 7
Inscrit le : 18 février 2017
Version d'Excel : 2010

Message par Kruwz » 7 juin 2017, 09:52

en fait, il me faudrait un critère supplémentaire qui tient compte du nom du personnel.
Oui c'est un décompte individuel.

J'ai remis un exemple, où j'ai un onglet qui synthétise.

J'ai essayé de reprendre la formule en ajoutant le personnel, et en agrandissant la plage de B6:AK9 mais je bloque :/
Exemple Excel.xlsx
(11.13 Kio) Téléchargé 6 fois
Avatar du membre
M12
Passionné d'Excel
Passionné d'Excel
Messages : 3'237
Appréciations reçues : 129
Inscrit le : 3 juillet 2015
Version d'Excel : 2013

Message par M12 » 7 juin 2017, 10:16

Re,

A tester
Kruwz.xlsx
(19.56 Kio) Téléchargé 8 fois
Merci de clôturer le fil en cliquant sur le bouton V vert du post à coté du bouton EDITER si problème résolu

Je ne répond pas au message privé
K
Kruwz
Nouveau venu
Nouveau venu
Messages : 7
Inscrit le : 18 février 2017
Version d'Excel : 2010

Message par Kruwz » 7 juin 2017, 11:02

Parfait ! Merci bcp !
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message