Supprimer #VALEUR!

Y compris Power BI, Power Query et toute autre question en lien avec Excel
L
LuniK
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 12 avril 2017
Version d'Excel : Office 2016

Message par LuniK » 13 avril 2017, 18:44

Bonjour a tous,

Je suis novice ::B-
Voici mon soucis je n'arrive pas a enlever le #VALEUR!

Avec cette formule dans la case : =SI(ESTNA(RECHERCHEV(C23;Produits!$A:$W;2;0)); " ";RECHERCHEV(C23;Produits!$A:$W;2;0))*D23

Voir Screen

Merci a vous :)
Sans titre.png
V
VBABEGINNER
Membre dévoué
Membre dévoué
Messages : 725
Inscrit le : 5 novembre 2014
Version d'Excel : 2010

Message par VBABEGINNER » 13 avril 2017, 18:48

Bonjour,
Sierreur(taformule;"")
Cordialement,

Vbabeginner
L
LuniK
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 12 avril 2017
Version d'Excel : Office 2016

Message par LuniK » 13 avril 2017, 18:51

Je suis desole mais je n'y connais vraiment pas grand chose c'est mon premier tableau je suis perdu ,

Je dois inserer SIERREUR dans ma formule ? Si oui , comment ?
Ou dois-je remplacer SIETNA par SIERREUR
V
VBABEGINNER
Membre dévoué
Membre dévoué
Messages : 725
Inscrit le : 5 novembre 2014
Version d'Excel : 2010

Message par VBABEGINNER » 13 avril 2017, 18:54

BOnjour,

Tu fais comme indiqué : tu mets Sierreur( TA FORMULE;"")

Donc le =Sierreur( devant ta formule et ;"") après ta formule.

Compris ?

Cordialement,

Vbabeginner
L
LuniK
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 12 avril 2017
Version d'Excel : Office 2016

Message par LuniK » 13 avril 2017, 19:03

Absolument pâs je ne vois pas comment m'y prendre

pour mettre si erreur la dedans

=SI(ESTNA(RECHERCHEV(C23;Produits!$A:$W;2;0)); " ";RECHERCHEV(C23;Produits!$A:$W;2;0))*D23
V
VBABEGINNER
Membre dévoué
Membre dévoué
Messages : 725
Inscrit le : 5 novembre 2014
Version d'Excel : 2010

Message par VBABEGINNER » 13 avril 2017, 19:34

RE,

Allé mets y un peu du tien stp.
=Sierreur(SI(ESTNA(RECHERCHEV(C23;Produits!$A:$W;2;0)); " ";RECHERCHEV(C23;Produits!$A:$W;2;0))*D23;"")

Cordialement,

Vbabeginner
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message