Problème avec fonction SI Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
d
dnanga
Jeune membre
Jeune membre
Messages : 45
Inscrit le : 30 octobre 2017
Version d'Excel : 2016

Message par dnanga » 9 septembre 2019, 17:40

Bonjour,

j'ai un problème avec la fonction si de la la colonne "vérification" de mon tableau ci joint normalement, vu ma formule, excel devrais afficher "ok" au résultat ... pouvez vous m'éclairer svp ?

Merci d 'avance ::D
test excel pratique.xlsx
(9.47 Kio) Téléchargé 4 fois
Avatar du membre
i20100
Passionné d'Excel
Passionné d'Excel
Messages : 5'014
Appréciations reçues : 258
Inscrit le : 16 mars 2017
Version d'Excel : 2010 sur PC

Message par i20100 » 9 septembre 2019, 17:45

Bonjour,

à tester,
=SI(ET(A2=C2;E2=C2);"ok";"nok")
Merci! de faire un clic sur le bouton résolu pour nous aider à t'aider.
Si vous avez un doute :
annonces/explications-et-regles-a-respecter-t13.html

isabelle
t
tulipe_4
Passionné d'Excel
Passionné d'Excel
Messages : 8'105
Appréciations reçues : 165
Inscrit le : 1 janvier 2011
Version d'Excel : 2000 2007

Message par tulipe_4 » 9 septembre 2019, 18:58

bon]jour
une proposition
=SI(NB.SI(A2:E2;A2)=3;"ok";"nok")
a tirer vers le bas
cordialement
c'est en cherchant qu'on trouve
d
dnanga
Jeune membre
Jeune membre
Messages : 45
Inscrit le : 30 octobre 2017
Version d'Excel : 2016

Message par dnanga » 9 septembre 2019, 19:27

Merci beaucoup à vous deux !
bonne soirée
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message