Correspondant date et vacances Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
i
invitedsr
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 2 août 2016
Version d'Excel : 2013Fr

Message par invitedsr » 2 août 2016, 12:09

Bonjour à tous,

Je rencontre un soucis dans un doc Excel de récapitulatif de ventes.
Je voudrais trier mes dates en trois types: période scolaire, vacances de Noël et vacances de Février.
Je dirais qu'il faut utiliser la formule SI, mais à partir de là je bloque.

Pouvez-vous m'aider?

Merci d'avance!

Maxime

PS: j'ai inséré un document en annexe (c'est un doc de test, avec seulement les dates et les périodes de vacances).
Document test.xlsx
(9.75 Kio) Téléchargé 12 fois
M
MFerrand
Fanatique d'Excel
Fanatique d'Excel
Messages : 17'171
Appréciations reçues : 446
Inscrit le : 20 juillet 2015
Version d'Excel : 2010 FR

Message par MFerrand » 2 août 2016, 14:02

Bonjour,

Quelque chose comme :
=SI(NB.SI($D$2:$D$17;A2);"Noël";SI(NB.SI($E$2:$E$31;A2);"Printemps";"pas vac."))
Cordialement.
i
invitedsr
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 2 août 2016
Version d'Excel : 2013Fr

Message par invitedsr » 2 août 2016, 14:06

Ca fonctionne! Merci beaucoup!
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message