formule pour comparer deux feuilles ? Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
w
wanwan
Nouveau venu
Nouveau venu
Messages : 4
Inscrit le : 10 février 2010
Version d'Excel : 2003 FR

Message par wanwan » 10 février 2010, 15:13

Bonjour à toute la communauté !

j'espère que vous pourrez m'aider :wink:

Je souhaiterais une formule pour comparer deux colonnes sur deux feuilles différentes et si les noms sont identiques prendre le contenu de la colonne 1 de la feuille 2 et le mettre en colonne 4 de feuille 1.

J'espère que c'est assez clair (voir le fichier excel pour comprendre plus facilement )

Merci d'avance de votre aide ! :D :D :D
suivi clients.xls
(23.5 Kio) Téléchargé 2463 fois
v
vba-new
Membre impliqué
Membre impliqué
Messages : 2'946
Appréciations reçues : 2
Inscrit le : 13 mai 2009
Version d'Excel : 2010 FR - 2013 FR

Message par vba-new » 10 février 2010, 15:19

Bonjour wanwan,

Voici une solution :
=SI(ESTNA(INDEX('liste 2'!$A$2:$A$7;EQUIV('liste 1'!A3;'liste 2'!$B$2:$B$7;0)));"";INDEX('liste 2'!$A$2:$A$7;EQUIV('liste 1'!A3;'liste 2'!$B$2:$B$7;0)))
Formule à mettre en D3 de la feuille 1 et à tirer vers le bas.
vba-new
w
wanwan
Nouveau venu
Nouveau venu
Messages : 4
Inscrit le : 10 février 2010
Version d'Excel : 2003 FR

Message par wanwan » 10 février 2010, 15:49

je ne comprends rien à la formule mais ca marche !! :D Merci beaucoup, c'est super sympa !
a
alfredalfred
Nouveau venu
Nouveau venu
Messages : 1
Inscrit le : 2 mai 2016
Version d'Excel : sfgsf

Message par alfredalfred » 2 mai 2016, 12:13

Merci beaucoup, c'est super sympa???
waleeed
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message